Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI 2.0 Not Working - Stops at Verifying Internet Connection

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
barney_b PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 21st Dec, 2010 23:36
Ranking: 4
Posts: 8
User Since: 20th Dec, 2010
System Score: N/A
Location: UK
Hello All,

I have been sucessfully running earlier versions 1.5.1 and 1.5.2 of secunia psi on my XP Pro SP3 Laptop and have religiously been maintaining a 100% score. Yesterday I got a psi notification that a new version was available and I chose to install it. Since then I have been unable to use the new psi 2.0.

The psi icon appears on the task bar and hovering over it says "Secunia PSI 96%", but when I try to open the user inteface I get Secunia PSI window which is blank white for about 5 minutes untill evetually a small box appears within it saying "Secunia PSI 2.0, Personal Software Inspector, Verifying Internet Connection..." this box remains in this state constantly!!!

So far I have >un-installed psi >re-booted >set IE8 as the defaut browser >re-booted >downloaded and re-installed psi 2.0 >re-booted.

I have also checked the IE settings as per the FAQ's info including adding the secunia web addresses to the trusted sites list but none of this has had any effect.

Any suggestions to help resolve this would be most welcome as I have always found psi to be such a useful and reassuring tool and really want to continue benefiting from it.

Below is some of my relevant system info,

IE Version 8.0.6001.18702 Build 86001
Application Path C:\Program Files\Internet Explorer
Language English (United States)

Running windows firewall on the machine which is behind a wifi firewall/router.

OS Name Microsoft Windows XP Professional Version 5.1.2600 Service Pack 3 Build 2600

Thanks,

Barney

is-djk RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 21st Dec, 2010 23:44
Score: 0
Posts: 2
User Since: 20th Dec 2010
System Score: N/A
Location: US
I'm having similar issues with 2.0.x.

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600

IE Version 7.0.5730.13
Build 75730

Shortly after starting the UI, the Visual Studio JIT debugger window pops-up with following message:
"An unhandled exception ('Invalid argument.") occurred in psi.exe[7540]"

Daryl
Was this reply relevant?
+0
-0
barney_b RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 22nd Dec, 2010 00:49
Score: 4
Posts: 8
User Since: 20th Dec 2010
System Score: N/A
Location: UK
Hi Daryl,

I have sorted my issue out by installing "Client for Microsoft Networks" in the network properties for my network adaptor and then re-booting.

Hopefully this bit of info will help many others with a similar issue.

I can now see and use version 2 and it looks good.

Regards,

Barney
Was this reply relevant?
+0
-0
is-djk RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 22nd Dec, 2010 01:04
Score: 0
Posts: 2
User Since: 20th Dec 2010
System Score: N/A
Location: US
Hi Barney,

I'll have to take a look after the holidays. Thanks for the information!

Daryl
Was this reply relevant?
+0
-0
TOMxEU RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 22nd Dec, 2010 08:41
Score: 0
Posts: 3
User Since: 22nd Dec 2010
System Score: N/A
Location: SK
Last edited on 22nd Dec, 2010 08:42
I tried to instal "Client for Microsoft Networks" and restart, enabled active scripting, set all zones to low, added trusted sites as in FAQ, with firewall off and no realtime security software running, but it still does not work. Running Win7x64. http://img96.imageshack.us/i/capture12222010082954...
Was this reply relevant?
+0
-0
This user no longer exists RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 22nd Dec, 2010 08:44
Hi,

Thank you for providing us with the steps that helped you resolve this issue. Providing us with your experiences help us help the community.

For those still unable to use the PSI, please try following the steps outlined in this item of our FAQ: http://secunia.com/vulnerability_scanning/personal...

Has this resolved the issue?
Was this reply relevant?
+0
-0
TOMxEU RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 22nd Dec, 2010 09:18
Score: 0
Posts: 3
User Since: 22nd Dec 2010
System Score: N/A
Location: SK
on 22nd Dec, 2010 08:44, wrote:
Has this resolved the issue?

Hi, not for me. I plan a clean setup during holiday and then I shall find out the problem, probably caused by some tight settings like disabled services or etc. I suspect some requirements, which are mostly enabled by default, like that network adapter, so they are not mentioned in the FAQ.
Was this reply relevant?
+0
-0
This user no longer exists RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 22nd Dec, 2010 12:04
Hi,

Try enabling the Workstation Service. Has this allows you to connect with the PSI?
Was this reply relevant?
+0
-0
Anthony Wells RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Expert Contributor 22nd Dec, 2010 12:09
Score: 2428
Posts: 3,316
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hello Barney ,

Nice call !! Glad to hear you are sorted :)) Your solution first came to light courtesy of Bob Primak in this thread (scroll through) and he determines the origin - you'll never guess :)))) :-

http://secunia.com/community/forum/thread/show/571...

I had forgotten all about it , sorry , most remiss .

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
besafe RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 22nd Dec, 2010 12:10
Score: 2
Posts: 7
User Since: 27th May 2010
System Score: N/A
Location: RO
Last edited on 22nd Dec, 2010 12:16
on 22nd Dec, 2010 09:18, TOMxEU wrote:
Hi, not for me. I plan a clean setup during holiday and then I shall find out the problem, probably caused by some tight settings like disabled services or etc. I suspect some requirements, which are mostly enabled by default, like that network adapter, so they are not mentioned in the FAQ.


Yes Tom, this happens because we`ve optimised our OS to run fast and low on resources , disabled services that we don`t need and other settings ... but I have problems only with SecuniaPSI . Version 2.0 will fail to load and 1.5 will load in a long period of time ( but this is not a bit issue with 1.5 , I can live with it ) .

I`ve asked here in my first topic on this forum what services must be started to get SecuniaPSI running , but no answer .

Now I need the SecuniaPSI 1.5 installer , since 2.0 will not load . Please somebody provide the link to 1.5 since I don`t havet it anymore .
Was this reply relevant?
+0
-0
mogs RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Expert Contributor 22nd Dec, 2010 12:17
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Is this what you're looking for ?:-
http://secunia.com/vulnerability_scanning/personal

--
Was this reply relevant?
+0
-0
TOMxEU RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 22nd Dec, 2010 12:18
Score: 0
Posts: 3
User Since: 22nd Dec 2010
System Score: N/A
Location: SK
on 22nd Dec, 2010 12:04, wrote:
Hi,

Try enabling the Workstation Service. Has this allows you to connect with the PSI?

Yes, it works just fine now. Thank you for a sugestion.
Was this reply relevant?
+0
-0
besafe RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 22nd Dec, 2010 12:20
Score: 2
Posts: 7
User Since: 27th May 2010
System Score: N/A
Location: RO
Last edited on 22nd Dec, 2010 12:39
Now I saw the link of 1.5.0.2 , under 2.0 :p

Back to 1.5 , thanks !

Update:

on 22nd Dec, 2010 12:04, wrote:
Hi,

Try enabling the Workstation Service. Has this allows you to connect with the PSI?


That it was ! I didn`t saw your post :)

I enabled the Workstation Service back , and it`s working perfect !
It`s the first time that I see SecuniaPSI`s 2.0 interface and it`s very nice .

Thank you very much . Pin this topic please , or add the answer to that troubleshooting SecuniaPSI section of the site .
Was this reply relevant?
+1
-0
UsernameUnavailable RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 30th Dec, 2010 20:00
Score: 15
Posts: 16
User Since: 14th Nov 2010
System Score: N/A
Location: DK
Last edited on 30th Dec, 2010 20:11
on 21st Dec, 2010 23:36, barney_b wrote:
PSI 2.0 Not Working - Stops at Verifying Internet Connection

I just had the same problem.

I found out it was because the system clock in BIOS/Windows and date wasn't set correctly.
I had just replaced the CMOS backup battery and because of this the system date had been reset to sometime in 2003.
The wrong date means PSI can't start up, but is stuck at "Verifying Internet Connection".
Quite confusing that PSI reports that it's verifying the internet connection, when in reality it's just because the system date is not set correctly. You think there's some settings in IE or the network card drive that is set incorrectly so PSI can't connect to the Secunia server. But it turned out the problem was something entirely different and not related to the internet connection.
I can recreate the PSI startup error by setting the date back to 2003 again.

Even though Windows was set to synchronize the time with an internet time server, it can't set the date or time correctly when the date is so far off. So I had to set the date manually before it could synchronize to the correct time.

The wrong date also resulted in IE reporting all certificates for all https sites I visited were invalid. IE just said there was a certificate error or the security certificate had expired or was not yet valid.This is how I figured out the system date was set to the wrong date. Once I set the correct date the PSI tray icon turned from red to green and PSI could open again without getting stuck at verifying the internet connection.
Was this reply relevant?
+0
-0
dworin RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 30th Dec, 2010 21:24
Score: 0
Posts: 1
User Since: 4th Sep 2009
System Score: N/A
Location: US
So what are we supposed to do to get this program to work?

I did the steps in the FAQ, but to no avail.

Please help

--
dworin
Was this reply relevant?
+0
-0
choisington RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 30th Dec, 2010 21:58
Score: 0
Posts: 22
User Since: 31st Oct 2008
System Score: N/A
Location: N/A
I did not note it on this list as posted but I and others with MS office installed resolved this issue by removing enable handwriting.
Was this reply relevant?
+0
-0
This user no longer exists RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 5th Jan, 2011 12:35
Hi,

We have managed to resolve the Workstation service dependency for the PSI, and will deploy this solution in a later release.
To be clear: Once we deploy this solution, you will no longer be required to have the Workstation Service running to make use of any PSI functionality. :)

We are still investigating other possible issues.
Thank you all for your feedback!
Was this reply relevant?
+0
-0
_mpqo_ RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 9th Jan, 2011 17:03
Score: 0
Posts: 3
User Since: 9th Jan 2011
System Score: N/A
Location: GR
Last edited on 9th Jan, 2011 17:11
I have the same issue.
The workstation service is running..

Any ideas?

Windows 7 x64

Check this out: http://img155.imageshack.us/img155/961/1bcs.png

--
3S.. ;-)
Was this reply relevant?
+0
-0
choisington RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 9th Jan, 2011 17:24
Score: 0
Posts: 22
User Since: 31st Oct 2008
System Score: N/A
Location: N/A
For me and some others the issue was resolved by stopping enable handwriting recognition in MS office.

Hope this helps
Was this reply relevant?
+0
-0
_mpqo_ RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 9th Jan, 2011 17:26
Score: 0
Posts: 3
User Since: 9th Jan 2011
System Score: N/A
Location: GR
on 9th Jan, 2011 17:24, choisington wrote:
For me and some others the issue was resolved by stopping enable handwriting recognition in MS office.

Hope this helps


How can i do that?

PS: same behavior with the stable 2.0 version..: http://img18.imageshack.us/img18/2342/2bcs.png

--
3S.. ;-)
Was this reply relevant?
+0
-0
choisington RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 9th Jan, 2011 17:44
Score: 0
Posts: 22
User Since: 31st Oct 2008
System Score: N/A
Location: N/A
In XP Pro go to control panel>regional and language options>languages>details>select handwriting recognition>remove.

I suspect 7 is similar.

Besy wishes
Was this reply relevant?
+0
-0
_mpqo_ RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 9th Jan, 2011 17:47
Score: 0
Posts: 3
User Since: 9th Jan 2011
System Score: N/A
Location: GR
I found it..

The problem was the security settings.. I just resetted the IE Settings and added (again) the secunia website as safe site and it worked now..

Secunia should remove these dependencies in the future. PSI should work stand-alone..

PS: Is someone owns the windows version without IE then what?

--
3S.. ;-)
Was this reply relevant?
+0
-0
lmacri RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 9th Jan, 2011 18:20
Score: 42
Posts: 86
User Since: 9th Sep 2009
System Score: N/A
Location: CA
Last edited on 9th Jan, 2011 18:21
Hi mpqo:

I still have a problem using PSI 2.0 (Build 2001) using a slow dial-up internet connection (I have no problems on WiFi) , and I found that if I disable the "Start the Secunia PSI on boot" option and manually start the PSI serivces in a specific order then I am able to get the PSI 2.0 interface to load and then run a scan.

Plese see my posts in these threads for more info:

http://secunia.com/community/forum/thread/show/716...
http://secunia.com/community/forum/thread/show/719...

There's no way I'm going to disable the server certificate verification in my IE browser as descibed at http://secunia.com/vulnerability_scanning/personal... just to get the PSI 2.0 interface to load. PSI v. 1.5.0.2 works fine on my computer and I'd rather roll back to v. 1.5 than start fiddling with my browser security settings.

Any official word from Secunia on whether they're trying to fix the problem with server verification for users with slow Internet connections?

--
Vista Home Premium 32-bit SP2 * NIS 2013 v. 20.4.0.40 * IE 9 * FF v. 29.0 * PSI v. 2.0.0.3003
Was this reply relevant?
+0
-0
This user no longer exists RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 11th Jan, 2011 09:52
Hi,

We will be looking into the issue and considering a solution for future versions.

Thank you for reporting this issue.
Was this reply relevant?
+0
-0
lmacri RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 13th Jan, 2011 04:50
Score: 42
Posts: 86
User Since: 9th Sep 2009
System Score: N/A
Location: CA
Last edited on 13th Jan, 2011 04:52
Hi Emil:

I'm giving up. I spent the past three weeks testing three different builds of PSI 2.0 (1003, 2001 and 3001) and posted multiple times in this forum, but I still can't figure out how to get the dashboard to load over my home dial-up Internet connection in under 10 minutes (if I can get it to load at all).

I've uninstalled PSI v. 2.0.0.3001 and reverted back to v. 1.5.0.2, which seems to run on my system without any problems. I'll keep an eye on the PSI change log at http://secunia.com/vulnerability_scanning/personal... for notifications about future releases, and hope that Secunia posts something more descriptive than the usual "Various minor bug fixes" so that v. 1.x users can gauge when it's time to jump back in and try v. 2.x again.

It's a shame, because I was able to load the PSI 2.0 interface and run a scan using a public WiFi connection, and I really liked the design of the new GUI.

--
Vista Home Premium 32-bit SP2 * NIS 2013 v. 20.4.0.40 * IE 9 * FF v. 29.0 * PSI v. 2.0.0.3003
Was this reply relevant?
+0
-0
mwhiz03 RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 13th Jan, 2011 22:20
Score: 0
Posts: 9
User Since: 13th Jan 2011
System Score: N/A
Location: US
Barney

I am having the same problem as you with it stopping at trying to verify internet connection. I am just a stand alone PC on dial up. No networking or network adaptor. Using XP. Any other thoughts on what is holding it up?

BMW
Was this reply relevant?
+0
-0
Oksana-Byool RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 13th Jan, 2011 22:56
Score: 0
Posts: 1
User Since: 13th Jan 2011
System Score: N/A
Location: US
Last edited on 13th Jan, 2011 23:17
I had the same problem on Windows 7 Pro 64-bit and gave up until the latest release. Now I can get the interface to open, but when I click on "Dashboard" I get this, "Error: TypeError
Function: util.switchPage
File: undefined
Line: undefined
Description: 'length' is null or not an object"

It refuses to scan or do anything else.

Edit: My apologies if this is in the manual, but I was able to get it working when I added an exception, "psia.exe" to Windows 7 firewall. I have Windows 7 firewall locked down to block all outgoing traffic except what I allow. I had allowed "psi.exe", but obvious to me now, I needed more.

As I stated, If this is in the manual, I didn't see it. If it's not, please add it.

Was this reply relevant?
+0
-0
mwhiz03 RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 13th Jan, 2011 23:29
Score: 0
Posts: 9
User Since: 13th Jan 2011
System Score: N/A
Location: US
I just tried the suggestions in item #3 of http://secunia.com/vulnerability_scanning/personal... but no luck. I have already uninstalled my older working version. How can I get an older version the works?


BMW
Was this reply relevant?
+0
-0
This user no longer exists RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 14th Jan, 2011 11:26
Hi,

To anyone still experiencing this problem.

Have you configured Windows Firewall to blacklist outgoing traffick? (ie. disallow everything by default).

If so, you need to allow "psi.exe" and "psia.exe" with "Allow the connection".
"Allow the connection if it is secure" only refers to IPsec, so the PSI won't work if this is how your firewall rules are configured.

If you solve the problem with any of this information, please post back and let me know so we can include the steps in our FAQ

Hope this helps.
Was this reply relevant?
+0
-0
mwhiz03 RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 14th Jan, 2011 12:59
Score: 0
Posts: 9
User Since: 13th Jan 2011
System Score: N/A
Location: US
I am using Zone Alarm as Firewall on a pc running XP Pro:

ZoneAlarm version:9.2.057.000
TrueVector version:9.2.057.000
Driver version:9.2.035.000
ZoneAlarm Browser Security 1.5.227.0
ZoneAlarm ForceField Spyware Scanner 1.5.53.209
ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
ZoneAlarm ForceField Spyware Sites Database 04.130

Can you tell me what I need to do exactly?
Was this reply relevant?
+0
-0
This user no longer exists RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 14th Jan, 2011 13:07
Hi,

Have you blacklisted outgoing traffick by default? Obviously the PSI needs to be able to reach our servers.

http://www.zonealarm.com/security/en-us//support/t...
Go to question number 3 and allow the "psi.exe" and "psia.exe"

Has this resolved the issue?
Was this reply relevant?
+0
-0
mwhiz03 RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 14th Jan, 2011 15:00
Score: 0
Posts: 9
User Since: 13th Jan 2011
System Score: N/A
Location: US
I installed an older version and everything works. I unistalled and insatlled 2.0 along with the steps you suggested and 2.0 just stops at "verifying internet connection". So still having the trouble.
Was this reply relevant?
+0
-0
lmacri RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 14th Jan, 2011 16:29
Score: 42
Posts: 86
User Since: 9th Sep 2009
System Score: N/A
Location: CA
Last edited on 14th Jan, 2011 16:31
Hi mwhiz03:

In response to your earlier question about downloading the old PSI v. 1.5.0.2, the link is posted on the main PSI home page at http://secunia.com/vulnerability_scanning/personal... Look for the text "Older version of the Secunia PSI can be downloaded at:" below the download icon for the current version. The link there starts the download from http://secunia.com/PSI1Setup.exe.

If you'd like to continue testing PSI v. 2.0, ensure that you have the latest build (currently PSI v. 2.0.0.3001, released January 10, 2011).

--
Vista Home Premium 32-bit SP2 * NIS 2013 v. 20.4.0.40 * IE 9 * FF v. 29.0 * PSI v. 2.0.0.3003
Was this reply relevant?
+0
-0
Ludwixx RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 14th Jan, 2011 16:45
Score: 0
Posts: 1
User Since: 15th Mar 2008
System Score: N/A
Location: US
Same problem here. Tried suggestions in this Forum: no luck.
Had to revert to 1.5.0.2
Was this reply relevant?
+0
-0
mwhiz03 RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 14th Jan, 2011 18:23
Score: 0
Posts: 9
User Since: 13th Jan 2011
System Score: N/A
Location: US
OK. Will stick with older version until here further updates.
Was this reply relevant?
+0
-0
This user no longer exists RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 17th Jan, 2011 11:09
Hi,

Have you blacklisted outgoing traffick by default?

And did you follow the steps outlined in the ZoneAlarm FAQ for both "psi.exe" and "psia.exe"?
Was this reply relevant?
+0
-0
Beercow RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 18th Jan, 2011 02:09
Score: 33
Posts: 34
User Since: 26th Sep 2010
System Score: 100%
Location: US
I don't know if this will help because I'm using windows 7 64 bit.

You should delete 1 extra (parasite) zone from

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings\Zones\

with pseudo-graphic number, you'll see it before zone number 0.

It seems this is a bug of Adobe flash player update, though I am not sure.

P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly.

Always back up your registry before making any changes.

--
Beercow

Windows 7 Professional SP1 64bit
Amd Athlon IIx4 630 Quad-core
Firefox 11
6GB ram
Was this reply relevant?
+0
-0
mwhiz03 RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 18th Jan, 2011 14:01
Score: 0
Posts: 9
User Since: 13th Jan 2011
System Score: N/A
Location: US
Jan 17 you posted a question:

Have you blacklisted outgoing traffick by default?

And did you follow the steps outlined in the ZoneAlarm FAQ for both "psi.exe" and "psia.exe"?

The answer is yes. I still have the same problem. will stand by for new updates.

mwhiz03
Was this reply relevant?
+0
-0
This user no longer exists RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 18th Jan, 2011 14:15
Hi,

So outgoing traffic is blacklisted by default?

And if you disable your firewall temporarily and try again, are you able to connect with the PSI?
Was this reply relevant?
+0
-0
mwhiz03 RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 18th Jan, 2011 16:11
Score: 0
Posts: 9
User Since: 13th Jan 2011
System Score: N/A
Location: US
I have gone to the ZoneAlarm link you had provided question #3 and I have allowed access to both internet ans server to the psi.exe and psia.exe.

I don't deal with computers all the time so if you can geive me a little help with blacklisting I will be happy to learn.

Is there something else I need to do?


mwhiz03
Was this reply relevant?
+0
-0
This user no longer exists RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 19th Jan, 2011 08:25
Hi,

After following the steps from ZoneAlarm, if you reboot your system, are you still unable to connect?

Blacklisting, essentially, disallows all traffic unless specifically allowed. We don't need to unable this, but having it enabled already without proper exceptions for the PSI could cause a problems like this.

Hope this helps.
Was this reply relevant?
+0
-0
mwhiz03 RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 19th Jan, 2011 13:37
Score: 0
Posts: 9
User Since: 13th Jan 2011
System Score: N/A
Location: US
OK. With that definition I don't have blacklisted enabled. I do have out going traffic allowed to other sites and am not having trouble connecting. SO after following the Zonealarm steps and making sure that psi.exe and psia.exe are checked as allowed and rebooting I am still unable to connect.

mwhiz03
Was this reply relevant?
+0
-1
sec_bob RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 20th Jan, 2011 16:58
Score: -1
Posts: 2
User Since: 20th Jan 2011
System Score: N/A
Location: DZ
Last edited on 20th Jan, 2011 16:59
Easy solution: Starting it as administrator solved the connection problems for me.
Was this reply relevant?
+0
-1
mwhiz03 RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 20th Jan, 2011 23:03
Score: 0
Posts: 9
User Since: 13th Jan 2011
System Score: N/A
Location: US
Was that an answer to why PSI"S tops at Verifying Internet Connection"? Can you expand a little on your reply?

Thanks

mwhiz03
Was this reply relevant?
+2
-1
sec_bob RE: PSI 2.0 Not Working - Stops at Verifying Internet Connection
Member 21st Jan, 2011 06:50
Score: -1
Posts: 2
User Since: 20th Jan 2011
System Score: N/A
Location: DZ
Yes, right click on the icon and choose "Run as Administrator".
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability