Forum Thread: Where do I get the right patch?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Trend Micro
And, this specific program:
Trend Micro OfficeScan Client 10.0.x

This thread has been marked as locked.
Mint4 Where do I get the right patch?
Member 22nd Dec, 2010 19:27
Ranking: 0
Posts: 3
User Since: 22nd Dec, 2010
System Score: N/A
Location: US
I used the "Download Solution" button, but the installer I got said "The target OfficeScan is not version 10.0. Installation aborts." The filename was OSCE_10.0_Win_EN_CriticalPatch_B1224.exe and the software reports that it is version 10.0.

This user no longer exists RE: Where do I get the right patch?
Member 22nd Dec, 2010 19:38
Hi,

Please try to apply this patch: http://www.trendmicro.com/ftp/products/patches/OSC...

Does the error still occur?
Was this reply relevant?
+0
-0
Mint4 RE: Where do I get the right patch?
Member 22nd Dec, 2010 20:07
Score: 0
Posts: 3
User Since: 22nd Dec 2010
System Score: N/A
Location: US
It turns out that our corporate license had expired and the new version has yet to be installed. Can I still install the patch you linked to?
Was this reply relevant?
+0
-0
This user no longer exists RE: Where do I get the right patch?
Member 22nd Dec, 2010 20:10
Hi,

Well you can download the file. Whether it will allow you to install, or require registration, however, I do not know - Trend Micro prepare these patches, and we simply provide links.

I suggest you either contact the vendor or give it a try. Good luck!
Was this reply relevant?
+0
-0

This thread has been marked as locked.