Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: M$ Script Editor comes up

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as resolved.
TimCushman M$ Script Editor comes up
Member 23rd Dec, 2010 23:07
Ranking: 3
Posts: 6
User Since: 18th Nov, 2010
System Score: N/A
Location: US
Each time the program starts (ver 2.0) the M$ script editor comes up.
It seems that it is trying to run some script that is trying to access a website. Obviously, M$ thinks that there is a problem in the scripting.
Anyone else having this kind of problem?
Running WinXP on a Dell XPS600.

--
TimC

What depreciates quicker than a new car ? A Computer !

Post "RE: M$ Script Editor comes up" has been selected as an answer.
thedillpickl RE: M$ Script Editor comes up
Contributor 23rd Dec, 2010 23:48
Score: 376
Posts: 872
User Since: 3rd May 2009
System Score: 100%
Location: US
Hi TimC;

Welcome to the Secunia forum.

I've not heard of a script error like this for PSI.

There is a problem on some XP machines that involved the PSI 2.0 beta (v 1.9.x) and this has also been reported on the final release where the interface will not load. I haven't seen this on any of the 5 machines with XP that I've personally observed.

Each time PSI loads it connect to the Secunia server to load your profile. Here is the FAQ answer to connection problems. http://secunia.com/vulnerability_scanning/personal...

> Did you download PSI from the Secunia site?
> Would you please uninstall/reinstall PSI?
> Can you tell what address the PSI is trying to connect to?
> Using DNS Whois, is that address one of the Secunia sites in FAQ?

If no answers are forthcoming, you may need to talk to Secunia.


Regards;

Fred

--
XP Home
Chrome, Firefox, IE8
--
consilio et animis
Was this reply relevant?
+1
-0
JW113 RE: M$ Script Editor comes up
Member 24th Dec, 2010 10:58
Score: 0
Posts: 2
User Since: 24th Dec 2010
System Score: N/A
Location: CA
on 23rd Dec, 2010 23:07, TimCushman wrote:
Each time the program starts (ver 2.0) the M$ script editor comes up.
It seems that it is trying to run some script that is trying to access a website. Obviously, M$ thinks that there is a problem in the scripting.
Anyone else having this kind of problem?
Running WinXP on a Dell XPS600.


I just upgraded from 1.5.0.2 to 2.0.0.1003 (downloaded from Secunia site, and running under XP Home SP3) and I'm having exactly the same problem. The Script Debugger opens in
https://psi.secunia.com/psi/2000/index.html
with an "invalid argument" error at line 4781
"this.interval = setInterval(aulink.periodic,1000);"
If you close the debugger you immediately get the same error again...

Very annoying...
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability