navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI 2.0 new install won't show scan results

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
Trakkal PSI 2.0 new install won't show scan results
Member 24th Dec, 2010 12:46
Ranking: 0
Posts: 4
User Since: 26th Nov, 2010
System Score: N/A
Location: AU
I have been using PSI 1.5 and 2.0 Beta on up to 5 computers here at home for about 6 months. Recently I upgraded them all to the current PSI 2.0, and all have been OK except my main computer (all running XP Pro or Home).

It seems to install OK. I can open it from the Task Bar icon and initiate a scan, but when I try to see "Results" it opens an empty page followed by a small pop-up window with the following message:
"Error
Error: TypeError
Function: util.switchPage
File: undefined
Line: undefined
Description: "length" is null or not an object"

I can do nothing else in the PSI window except close it.

I have uninstalled it several times using Revo Uninstaller and cleaning up the Registry with Registry First Aid, but it makes no difference. I have even tried a new .exe file downloaded from CNet.

Can anyone help, please?

Post "RE: PSI 2.0 new install won't show scan results" has been selected as an answer.
mogs RE: PSI 2.0 new install won't show scan results
Expert Contributor 24th Dec, 2010 13:49
Score: 2265
Posts: 6,268
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
There's been server problems this morning...as you may have seen from other threads....have you tried again ? Are you up and running again ?

--
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+