Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Error on up grade

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
The Duke1229 Error on up grade
Member 24th Dec, 2010 15:29
Ranking: 0
Posts: 2
User Since: 3rd Aug, 2009
System Score: N/A
Location: N/A
Hi

I have up graded to PS2 on my Windows XP PRO (sp3) and now I'm getting
Just-In-Time Debugging error as follows

An Exception 'Runtime Error ' has occurred in script.
However, no debuggers are registered that can debug this exception.
Unable to JIT debug.

Have to go to Task Manager (end task) then dashboard pops up

How can I fix old version was working O.K.

taffy078 RE: Error on up grade
Contributor 24th Dec, 2010 17:59
Score: 408
Posts: 1,340
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Hi there.

The Secunia server is still suffering from their Xmas party last night and, as Maurice Joyce has pointed out, it's got the collywobbles, causing problems all over the place.

I've absolutely no idea if this is what's caused your problem but it may be!

Emil & Morten, Secunia's SOS Support team will probably pick this up when they're next in but you may have to post something to this thread in a few days to get this on page 1!

Season's greetings.

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+0
-0
This user no longer exists RE: Error on up grade
Member 27th Dec, 2010 10:47
Hi,

Please try to close the PSI and the Tray Icon and start it again.

Does the issue still occur? This should have only been caused by the 'wobbly'. ;)

Otherwise, try installing the PSI again: ftp://ftp.secunia.com/PSISetup.exe

hope this helps.
Was this reply relevant?
+0
-0

wynsue

RE: Error on up grade
[+]
This reply has been deleted

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer