navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: unable to detect drives

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
hsimpson409 unable to detect drives
Member 25th Dec, 2010 23:30
Ranking: 0
Posts: 2
User Since: 1st Mar, 2008
System Score: 100%
Location: CA
I have uninstalled and reinstalled PSI 2.0 three times and still the detect drive section is still showing a blank area. I have a 320 gig drive with 5 partitions.
I followed the instructions in the "now locked" thread of the same name.

Is this a known bug or something new??

Post "RE: unable to detect drives" has been selected as an answer.
thedillpickl RE: unable to detect drives
Contributor 26th Dec, 2010 05:54
Score: 376
Posts: 872
User Since: 3rd May 2009
System Score: 100%
Location: US
Last edited on 26th Dec, 2010 06:25
Hi hsimpson409;

Welcome to the Secunia forum.

> Are your programs listed in PSI under Patch Your PC, in Scan Results?
> You have not set an Ignore Rule for these drives?

If so, in PSI under Configuration, in Settings and under the Drives tab;
> Is the page blank?
> Is the line, "Detected Drives: (Check drive letters to include)" present but the rest of the page blank (no drives shown)?

If yes to either something is amiss and you should post to the PSI Final Release thread http://secunia.com/community/forum/thread/show/678... so that Emil or Morten (Secunia Officials) may address the problem. They monitor that thread for feedback and glitches such as this.

> Is only drive C:/ shown, or is it that not all drives are shown?

If yes, this excerpt from the Secunia PSI Manual (.PDF) may help. It's located in PSI under Learn More.

"Drives
Here the Secunia PSI will list all detected drives on your system. Only your stem partition (usually the C: drive), and the drive containing the "Program Files" directory (if this drive is different from your system partition) will be selected to be scanned by default. The Secunia PSI will only scan the selected drives. Selecting a drive with a very large amount of files can significantly slow down the scan."

My guess is that not all drives are showing up because there are no programs that PSI 'looks' for on them. That would make the above to be somewhat in error. Although there would be no point in listing drives that would not be scanned, they should at least be greyed out or at least their not being listed to be documented.

In any regard, feel free to post to the above thread with your concerns about this. I would think the drives should be there, even if greyed.


Regards;

Fred

--
XP Home
Chrome, Firefox, IE8
--
consilio et animis
Was this reply relevant?
+1
-0
hsimpson409 RE: unable to detect drives
Member 26th Dec, 2010 06:52
Score: 0
Posts: 2
User Since: 1st Mar 2008
System Score: 100%
Location: CA
Under the drive tab the entire page was blank. Not even C: showing.

Since my post I uninstalled again, this time cleaning the registry of all Secunia entries and reinstalled again.

NOW all drives showed. Go figure.

Thanx for your input Fred.

I guess we can lock this thread as solved

Herb
Was this reply relevant?
+0
-0
thedillpickl RE: unable to detect drives
Contributor 26th Dec, 2010 16:01
Score: 376
Posts: 872
User Since: 3rd May 2009
System Score: 100%
Location: US
Hi Herb;

Yeah, sometimes it is the silliest little things. Secunia will sort out the odd stuff like this eventually. They are really quite good at paying attention to the forum, unlike other vendors.

Glad all is well. Yes, if you like, click the accept button on any reply to lock the thread.


Fred

--
XP Home
Chrome, Firefox, IE8
--
consilio et animis
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+