Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Detected Drives - Not Dsplaying Any Drives

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
smcgill Detected Drives - Not Dsplaying Any Drives
Member 28th Dec, 2010 14:31
Ranking: 0
Posts: 5
User Since: 11th Sep, 2010
System Score: N/A
Location: N/A
PSI 2.0 is scanning my C and D drives, but neither of those drives are displaying under Settings / Drives, so that I can include only the one I want scanned. D drive is an old drive that is no longer bootable, but still contains program files and data files.

Post "RE: Detected Drives - Not Dsplaying Any Drives" has been selected as an answer.
mogs RE: Detected Drives - Not Dsplaying Any Drives
Expert Contributor 28th Dec, 2010 14:38
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
Have you clicked on the ? to the extreme right of the Drives page....at the same level as Drives....for further info ?

--
Was this reply relevant?
+0
-0
smcgill RE: Detected Drives - Not Dsplaying Any Drives
Member 28th Dec, 2010 17:00
Score: 0
Posts: 5
User Since: 11th Sep 2010
System Score: N/A
Location: N/A
Yes - I did click on the ? for additional help. It says:

"The following drives were detected while scanning your PC. By default, only the system drive and the drive that contains the "program files" folder is included in your Scan Results, if you want more drives included, simply check them below."

There are no drives listed.

Was this reply relevant?
+0
-0
Maurice Joyce RE: Detected Drives - Not Dsplaying Any Drives
Handling Contributor 28th Dec, 2010 18:24
Score: 11744
Posts: 9,000
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Try:
1. Exit PSI

2. Close the Tasktray icon with a right click.

3. Relaunch PSI.

It is assumed U have not got any drives already ignored!

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
smcgill RE: Detected Drives - Not Dsplaying Any Drives
Member 28th Dec, 2010 20:23
Score: 0
Posts: 5
User Since: 11th Sep 2010
System Score: N/A
Location: N/A
Just closed and restarted PSI. I do not already have ignore rules set up. Still no drives displaying.
Was this reply relevant?
+0
-0
mogs RE: Detected Drives - Not Dsplaying Any Drives
Expert Contributor 28th Dec, 2010 21:18
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Are you an XP user or an IE 9 Beta user (?).....on the off-chance conflicts may have arisen.
Did you download the new psi 2.0.0.1003 from here (?) :-
(http://secunia.com/PSISetup.exe
Can you confirm all your settings in IE are exactly as per the FAQ's :-
http://secunia.com/vulnerability_scanning/personal...

--
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer