Forum Thread: CPU Usage went up 100% during the scan

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
renyongsua CPU Usage went up 100% during the scan
Member 31st Dec, 2010 19:24
Ranking: 2
Posts: 5
User Since: 1st Nov, 2010
System Score: N/A
Location: N/A
I never face this issue before.This is the first time.I don't know why my CPU Usage went up to 100% during the scan.Any help will be appreciated.Thanks and regard.

mogs RE: CPU Usage went up 100% during the scan
Expert Contributor 31st Dec, 2010 21:18
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
The topic/subject is still under discussion on the following thread :-
http://secunia.com/community/forum/thread/show/688...

The following are two post copies of official replies contained therein :-

(1)
RE: PSI 2.0 lockups and high CPU utilization.

Hi,

For those experiencing high CPU usage from the psi.exe process.
Please open your PSI and enable logging on the settings tab. Then run a full scan, and email us the newly created 'psilog.txt' file at support@secunia.com

We will then investigate the issue

--
Kind regards,

Emil R. Petersen
Secunia PSI Support

(2)
RE: PSI 2.0 lockups and high CPU utilization


Hi,

If you install the latest build of the PSI 2.0 (1003), does the problem still occur?
You can fetch it here: ftp://ftp.secunia.com/PSISetup.exe

hope this helps.


--
Kind regards,

Emil R. Petersen
Secunia PSI Support

Secunia PSI
http://secunia.com/vulnerability_scanning/personal

Hope the foregoing is of some help......regards,



--
Was this reply relevant?
+3
-0

This thread has been marked as locked.