navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Secunia PSI hangs up at IE when started

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Fleischj Secunia PSI hangs up at IE when started
Member 6th Jan, 2011 00:06
Ranking: 0
Posts: 1
User Since: 5th Jan, 2011
System Score: N/A
Location: DE
Secunia does not even say verifying internet connection. All I get is the Secunia PSI 2.0 Personal Software Inspector screen. I followed the following forum suggestions but they did not help.

1. Open Internet Explorer.
2. Go to Tools>Internet Options>Security tab.
3. Select the Internet zone and click on the Custom Level button.
4. In Security Settings, go to the Scripting>Active Scripting option.
5. Make sure that Active Scripting is Enabled (rather than Disabled or Prompted).
6. Press OK then Yes.
7. Back in the Security tab, select the Trusted sites zone and click on the Sites button.
8. Look at the bottom of this window, and uncheck the field labelled "Require Server Verification (https) for all site zones".
9. Type in the following and press the Add button to add them to the Trusted Sites list:
http://*.secunia.com
https://*.secunia.com
10. Press Close, then OK.
11. Run the Secunia PSI again to view the scan results.
If this has still not fixed your problem, please try opening Internet Explorer, then go to Tools->Internet Options->Advanced->Security->Check for server certificate revocation.

The Secunia SSL certificate is signed by Thawte. If the Thawte site is not accessible from the computer, and if this option is selected, then the PSI will fail to connect to our site. So please remove the check at “Check for server certificate revocation". However, please understand that this means your computer would not notice if a site publisher revoked his/her certificate, which could indicate a theft or loss.

Any suggestions. Thanks Erik




--
Erik F

fanghangbo

RE: Secunia PSI hangs up at IE when started
[+]
This reply has been deleted
mogs RE: Secunia PSI hangs up at IE when started
Expert Contributor 6th Jan, 2011 09:27
Score: 2265
Posts: 6,268
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
It may be worth you reading thro' the following recent observations :-

General explanations/observations concerning psi 2.0

For users having problems downloading/installing psi 2.0: clear out your temporary internet files and your browser cache, and then download the PSI again from this link:- ftp://ftp.secunia.com/PSISetup.exe
Has this resolved the problem?

--

If you have IE 9 Beta installed : please note that this version in not officially supported. Amongst known problems using this version, is a lack of graphics on the psi 2.0 dashboard.
To solve this issue, downgrade to a supported version of IE.
The reason the PSI is affected by which version of the IE you use, is that we use IE (which conveniently comes bundled with every version of windows) to render the PSI's User Interface. This means that the UI is very much dependent on a stable and working installation of IE, and this is why IE9 is not supported.
Once IE9 is stable, we expect the issue to be resolved as quickly as possible.
However, apart from the dashboard graphics, the PSI should, overall, function as expected in the IE9 beta.

Which versions you have installed of any non-IE browsers will never effect the PSI's performance.

--
Users wondering about localized auto-updates : you can configure which language you want a certain package installed in, by double-clicking the program's entry, and selecting the preferred language in the 'Preferred language' drop-down box.

--
Users wondering about translation of the psi User Interface : this process is already underway. However, since our translators are volunteers, we would not ask them to help us before the interface was finalized - ie. before the Final psi 2.0 was released this Monday.

However, the translation is already underway and a language release will be out in the new year.

--

For those unable to open the psi User Interface on Windows XP SP3 : there are several solutions that have worked for different users. If any of these solutions work for you, please post back to the forum with which solution resolved.

1) Ensure that the workstation service is running.
This service is enabled by default, so unless you disabled it, it should be activated.

2) Go to where you installed the PSI (Probably C:\Program Files\Secunia\PSI) : right-click PSI.exe, go to the Compatability tab, and set a check at 'Turn off advanced text services for tihs program'

3) Go to Control Panel > Regional and language options > Languages Tab > Details > Advanced. From here, set a check at 'Turn off advanced text services'
(Please note that this is a global setting unlike that described in step 2).

--

Some people have expressed concern that the psi 'closes' when the 'X' is clicked in the top right corner. However, it is only the user interface that is closed.

To keep the psi as light and fast as possible, we have seperated the psi into 3 components - the PSI agent, the PSI user interface, and the Tray Icon.

Closing the 'visible' part of the PSI only closes the User Interface, and not any other part of the PSI. This is also why it 'loads' all over again each time you start up PSI.

This feature was introduced to save CPU/memory while running in the background.

--
Was this reply relevant?
+3
-0
This user no longer exists RE: Secunia PSI hangs up at IE when started
Member 6th Jan, 2011 09:55
Hi,

Please try walking through this list:

1) Go to Start > Control Panel > Administrative Tools > Services.
Please ensure that both the 'Secunia PSI Agent' and 'Secunia Update Agent' are set to 'Started' under status and 'Automatic' under 'Startup type'

2) Go to where you installed the PSI (Probably C:\Program Files\Secunia\PSI), right-click PSI.exe, click Properties, go to the Compatibility tab, and set a check at 'Turn off advanced text
services for this program'

3) Go to Control Panel > Regional and language options > Languages Tab > Details > Advanced. From here, set a check at 'Turn off advanced text services'
(Please note that this is a global setting unlike what is described in step 2).

Has this resolved the issue?
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+