Forum Thread: Internet connecction problems

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as locked.
steve580 Internet connecction problems
Member 12th Jan, 2011 23:03
Ranking: 1
Posts: 4
User Since: 7th Jan, 2011
System Score: N/A
Location: US
After installing PSI 2.0 on my laptop (Windows 7, Firefox) with no comments from the installer, after an hour the computer is still trying to verify the internet connection. Prior to downloading 2.0, I had 1.5*, but I got the error message "Please wait while network connectivity is verified." I suspect both messages refer to the same problem How can I get PSI to work?

puget1 RE: Internet connecction problems
Member 13th Jan, 2011 01:02
Score: 0
Posts: 567
User Since: 21st Dec 2007
System Score: 100%
Location: US
I will be guessing that everything else is functional and working fine. No Wlan problem and that wifi connection is good and modem strong if applicable. First keeping the version you have download the latest version from here:: now go ahead and re-install. If you get a dialogue box stating it cannot write file or similar re-start your p.c. and install. Hopefully we are not looking at the Lanman work station problem,my hunch is that it is your anti-virus. If after re-installing with the installer from Secunia and (IMPORTANT re-starting your p.c.) now run a scan. If it still does not work temporarily disable your anti-virus and try running.
For the Lanman problem this is what to do:Open a command line window and type in:

sc GetDisplayName LanmanWorkstation

This will show you the localized name.

To get the state of the service, you can use:

sc query LanmanWorkstation

For PSI to function it needs to be running, so set it to Automatic

Hope this helps

Windows 10 64bit

Was this reply relevant?
Anthony Wells RE: Internet connecction problems
Expert Contributor 13th Jan, 2011 01:21
Score: 2473
Posts: 3,367
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hello Steve ,

Irrespective of your default browser , the PSI uses the embedded IE engine to contact it's servers ; it (IE) must be correctly configured as per these detailed instructions , each step is critical :-

See if they help .



It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
This user no longer exists RE: Internet connecction problems
Member 13th Jan, 2011 10:48

The Workstation service is no longer a dependency for the PSI - this was solved in build 2001.

Try following the instructions in the FAQ item @Anthony linked above.
For good measure:

Hope this helps.
Was this reply relevant?

This thread has been marked as locked.