Forum Thread: Photoshop elements

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

Relating to this vendor:
Adobe Systems
And, this specific program:
Adobe Photoshop Elements 7.x

This thread has been marked as locked.
paweterings Photoshop elements
Member 17th Jan, 2011 18:41
Ranking: 0
Posts: 1
User Since: 17th Jan, 2011
System Score: N/A
Location: NL
Last edited on 17th Jan, 2011 18:41

Your new secunia PSI 2.0 marks PE as insecure. You can download a patch. This however doesn't work: the outcome is: : Adobe Photoshop Elements is up tot date.

ddmarshall RE: Photoshop elements
Dedicated Contributor 17th Jan, 2011 19:07
Score: 1250
Posts: 992
User Since: 8th Nov 2008
System Score: 98%
Location: UK
There seems to be a problem when using a non-English language version of this program. The metadata is not being changed correctly so there is nothing that Secunia can do to verify the patch has been installed.


Was this reply relevant?
rjohansson RE: Photoshop elements
Secunia Official 19th Jan, 2011 15:31
Score: 15
Posts: 61
User Since: 5th Oct 2009
System Score: N/A
Location: Copenhagen, DK
Please post PSI relevant posts in the PSI forum.

Thank you,

Secunia Support

This thread has been marked as locked.