Forum Thread: Does VLC Player 1.1.7 fix SA41810 ?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

Relating to this vendor:
And, this specific program:
VLC media player 1.x

This thread has been marked as locked.
KingTutt Does VLC Player 1.1.7 fix SA41810 ?
Member 4th Feb, 2011 09:49
Ranking: 44
Posts: 7
User Since: 11th Sep, 2008
System Score: N/A
Location: DE
Last edited on 4th Feb, 2011 10:03

VLC Player 1.1.7 is released and listed as patched (Up-to-date) is PSI 2.0.
Never the less in category "Secure Browsing" it is still listed as "Unpatched, no vendor solution" with a hint to Secunia Advisory SA41810.

The Advisory does not say anything about the new version, there was only a small discussion about version 1.1.5.
It would be helpful to know, if VLC 1.1.7 does fix this problem.

However it is a little bit confusing that PSI 2.0 says that VLC is patched on the one hand (a normal user feels secure) and the opposite on the other hand. What should a user think about that?
It would at least be helpful to drop a notice to SA41810 that the problem is still existing in version 1.1.7 if and only if it is still present. Otherwise the Advisory should be marked as fixed.

King Regards

Anthony Wells RE: Does VLC Player 1.1.7 fix SA41810 ?
Expert Contributor 5th Feb, 2011 12:25
Score: 2473
Posts: 3,364
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi ,

I have replied to this thread concerning a similar query :-

Hope it helps .



It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?

This thread has been marked as locked.