Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Secunia PSI 2.0 won't even run

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Achilleus Secunia PSI 2.0 won't even run
Member 6th Feb, 2011 21:38
Ranking: 0
Posts: 12
User Since: 17th Apr, 2010
System Score: N/A
Location: N/A
Last edited on 6th Feb, 2011 21:39

Hello!

I was forced to start a new thread regarding my problem, as after many days of searching I have not been able to find a solution.

I have this problem after installing Secunia PSI 2.0. The program is not working at all. When I start it (of course with administrator privileges) it only shows first splash screen and nothing happens. There's no progress at all on the progress bar (below you can print screen image). I'm sure it's not Kaspersky Internet Security 2011 that's making the problem, as it is present event when I turn it off. All the tricks I have found so far on this board and others were not helpful too. What can be wrong, and how to diagnose this issue?
My OS is Windows Vista SP2 with all the original updates from Microsoft. I didn't have such problems with branch 1.5.X.

http://img821.imageshack.us/img821/207/secuniapsi....

mogs RE: Secunia PSI 2.0 won't even run
Expert Contributor 6th Feb, 2011 21:51
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
Have you checked thro' the newer/recent FAQ's thoroughly....some users have needed to make changes even tho' they were running a previous version :-

http://secunia.com/vulnerability_scanning/personal... FAQ's
Hope it helps.....regards,

--
Was this reply relevant?
+2
-1
Achilleus RE: Secunia PSI 2.0 won't even run
Member 6th Feb, 2011 22:40
Score: 0
Posts: 12
User Since: 17th Apr 2010
System Score: N/A
Location: N/A
I did all that before, as mentioned above. Those suggestions were not helpful in my case.
Was this reply relevant?
+0
-0
mogs RE: Secunia PSI 2.0 won't even run
Expert Contributor 6th Feb, 2011 22:56
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
You're not using IE9 Beta ?
Did you download psi 2.0 from here ? :-
ftp://ftp.secunia.com/PSISetup.exe psi 2.0 Full Version
Did you clear out temp. files/browser cache before install , and let it remove the previous version ? Could it be worth trying ?


--
Was this reply relevant?
+1
-0
Achilleus RE: Secunia PSI 2.0 won't even run
Member 7th Feb, 2011 19:17
Score: 0
Posts: 12
User Since: 17th Apr 2010
System Score: N/A
Location: N/A
No, I'm not using IE9 beta, and yes, I did install Secunia PSI from this website.
Was this reply relevant?
+0
-0
hansi1 RE: Secunia PSI 2.0 won't even run
Member 7th Feb, 2011 21:05
Score: 0
Posts: 3
User Since: 7th Feb 2011
System Score: N/A
Location: UK
I have the same problem. I tried to download the new version. The software uninstalled the old version, but now the flash screen just flashes briefly and disappears.
Was this reply relevant?
+0
-0
tomyrush RE: Secunia PSI 2.0 won't even run
Member 7th Feb, 2011 23:01
Score: 0
Posts: 16
User Since: 26th Sep 2008
System Score: N/A
Location: US
I have just installed the new Seunia and it does not run at all. I tried your suggestions - to no avail.

I am running XP-Service pack3 with all current fixes applied.

I never had any problems with the old version.

Secunia appears to be running, it signals program changes, but I cannot access any portion of secunia.

The splash screen appears, but - It does not appear to be running at all.

I'm wondering if you did a too thorough job of uninstalling and left something out of the current build.

I downloaded from the Secunia web site.

Tom Rush
ruto8205@msn.com
Was this reply relevant?
+0
-0
mogs RE: Secunia PSI 2.0 won't even run
Expert Contributor 7th Feb, 2011 23:23
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
If you've checked thro' the FAQ's and scoured the forum for ideas/suggestions; you're probably as aux fait with the current situation as me....Hopefully one of the Secunia staff will pick out this thread in the morning and be able to offer more assistance.....regards for now.........

--
Was this reply relevant?
+1
-0
Maurice Joyce RE: Secunia PSI 2.0 won't even run
Handling Contributor 7th Feb, 2011 23:37
Score: 11626
Posts: 8,915
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Try this:

Download PSI from the clearly marked link here & SAVE to desktop:

http://secunia.com/vulnerability_scanning/personal...

Next, Right click on Start>select Explore All Users>navigate to>Program Files>Secunia>PSI>click PSI & in the RIGHT pane U will see an Uninstall Icon.

Click that Icon to activate an uninstall.

Once complete carry out the same navigation procedure as above> if the Secunia folder is still present Right click & delete it.


Now download the new copy from the saved installer on the desktop.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+1
-0
tomyrush RE: Secunia PSI 2.0 won't even run
Member 8th Feb, 2011 01:05
Score: 0
Posts: 16
User Since: 26th Sep 2008
System Score: N/A
Location: US
I followed all of the instructions given in this thread and Secunia is dead as a nail.

I uninstalled , reinstalled, did all of the ctl panel gyrations and nothing works

When I look at task mgr - Secunia is dead!

Tom Rush

PS

I agree with the earlier poster if you force all of these ctl panel changes - your install process should do all of the ctl panel tinkering needed.
Was this reply relevant?
+0
-0
Maurice Joyce RE: Secunia PSI 2.0 won't even run
Handling Contributor 8th Feb, 2011 01:12
Score: 11626
Posts: 8,915
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Tom,
If U navigate back in Windows Explorer does it look like Secunia>PSI has been populated with all the files? There should be 11 in total.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
tomyrush RE: Secunia PSI 2.0 won't even run
Member 8th Feb, 2011 02:44
Score: 0
Posts: 16
User Since: 26th Sep 2008
System Score: N/A
Location: US
this is the directory print - there are only 10 files

FOLDER C:\Program Files\Secunia\PSI\ ------- 0 10 3,623,497 3,623,49 7
FILE ---A---X 1/10/2011 07:24 1/10/2011 07:24 2/7/2011 16:43 1,706,040 psi.exe
FILE ---A---X 6/24/2009 07:31 6/24/2009 07:31 2/7/2011 16:43 2,776 psi.inf
FILE ---A---- 12/20/2010 02:44 12/20/2010 02:44 2/7/2011 16:43 11,540 PSI_terms_and_conditions.rtf
FILE ---A---X 1/10/2011 07:24 1/10/2011 07:24 2/7/2011 16:43 291,896 psi_tray.exe
FILE ---A---X 1/10/2011 07:24 1/10/2011 07:24 2/7/2011 16:43 993,848 psia.exe
FILE ---A---- 2/7/2011 16:43 2/7/2011 16:43 2/7/2011 16:43 2,583 psialog.txt
FILE ---A---X 5/7/2010 06:05 5/7/2010 06:05 2/7/2011 16:43 1,536 psires.dll
FILE ---A---- 12/20/2010 01:55 12/20/2010 01:55 2/7/2011 16:43 5,823 Readme.rtf
FILE ---A---X 1/10/2011 07:24 1/10/2011 07:24 2/7/2011 16:43 399,416 sua.exe
FILE ---A---X 2/7/2011 16:43 2/7/2011 16:43 2/7/2011 16:43 208,039 Uninstall.exe
TOTAL C:\Program Files\Secunia\PSI\ ------- 0 10 3,623,497 3,623,49 7

Tom
Was this reply relevant?
+0
-0
hansi1 RE: Secunia PSI 2.0 won't even run
Member 8th Feb, 2011 13:31
Score: 0
Posts: 3
User Since: 7th Feb 2011
System Score: N/A
Location: UK
Has anyone come up with a soution on this yet, because it's driving me up the wall!
Was this reply relevant?
+0
-0
Maurice Joyce RE: Secunia PSI 2.0 won't even run
Handling Contributor 8th Feb, 2011 17:23
Score: 11626
Posts: 8,915
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Have U worked your way through the FAQ which has many answers?

Have U tried this?

http://secunia.com/community/forum/thread/show/746...

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
Maurice Joyce RE: Secunia PSI 2.0 won't even run
Handling Contributor 8th Feb, 2011 17:24
Score: 11626
Posts: 8,915
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Tom,
Your files look OK to me - see my post above.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
tomyrush RE: Secunia PSI 2.0 won't even run
Member 8th Feb, 2011 18:07
Score: 0
Posts: 16
User Since: 26th Sep 2008
System Score: N/A
Location: US
I FOLLOWED THE steps in the FAQ - turned off advanced text services. No impact on Secunia PSI (2.0.0.3001)

I am at my wits end - I may be forced to wait for version3


Tom
Was this reply relevant?
+0
-0
hansi1 RE: Secunia PSI 2.0 won't even run
Member 8th Feb, 2011 18:07
Score: 0
Posts: 3
User Since: 7th Feb 2011
System Score: N/A
Location: UK
Mine runs ok now. Went to the .exe file, right clicked on Properties,Compatibility, and put a tick in "Input Settings "Turn off advanced text services for this program" Loads ok now.
Was this reply relevant?
+0
-0
mogs RE: Secunia PSI 2.0 won't even run
Expert Contributor 8th Feb, 2011 19:37
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@tomyrush

I had an instance once before, when upgraded psi....previous version.....that I had to create permission again for Secunia in my firewall. It hasn't always happened. Most usually the permission has been retained at changeover.
Have you checked that ?


--
Was this reply relevant?
+2
-0
tomyrush RE: Secunia PSI 2.0 won't even run
Member 8th Feb, 2011 20:57
Score: 0
Posts: 16
User Since: 26th Sep 2008
System Score: N/A
Location: US
I run the current version of Zone Alarm - I made sure that every entry for secunia has full access and can do anything.

I started "Procmon" and then doubleclicked on the secunia symbol in the task bar

Below are the tracks that Procmon shows

12:44:11.8825494 PM PSI_TRAY.exe 4484 RegOpenKey HKLM\SOFTWARE\Secu nia\PSI SUCCESS Desired Access: Read

12:44:11.8825804 PM PSI_TRAY.exe 4484 RegQueryValue HKLM\SOFTWARE\S ecunia\PSI\Tray Pipe NAME NOT FOUND Length: 144

12:44:11.8826978 PM zlclient.exe 3036 CreateFile C:\Documents and Settings\Tom Y Rush Jr\My Documents SUCCESS Desired Access: Read Data/List Directory, Synchronize, Disposition: Open, Options: Directory, Synchronous IO Non-Alert, Attributes: n/a, ShareMode: Read, Write, AllocationSize: n/a, OpenResult: Opened

12:44:11.8827209 PM zlclient.exe 3036 QueryDirectory C:\Documents and Settings\Tom Y Rush Jr\My Documents\ProcessMonitor SUCCESS Filter: ProcessMonitor, 1: ProcessMonitor

12:44:11.8827486 PM PSI_TRAY.exe 4484 RegCloseKey HKLM\SOFTWARE\Sec unia\PSI SUCCESS

My splash page just sits there - no animation at all, As I remember the older version had animation on the bar. There is no titlebar with options, no help button - just a big squarw empty box with Secunia in the middle.
Was this reply relevant?
+0
-0
tomyrush RE: Secunia PSI 2.0 won't even run
Member 8th Feb, 2011 23:28
Score: 0
Posts: 16
User Since: 26th Sep 2008
System Score: N/A
Location: US
I ran more tests using version 2 - below are two more proc mon entries

3:16:00.9204492 PM zlclient.exe 3036 QueryOpen C:\PROGRAM FILES\Secunia\PSI\SUA\A51058B95EFB47161D76AE95282C CB50\INSTALL_FLASH_PLAYER.EXE PATH NOT FOUND


3:16:00.9221117 PM zlclient.exe 3036 QueryOpen C:\PROGRAM FILES\Secunia\PSI\SUA\76C01EA77A88C83003472DD8E9CB 293F\INSTALL_FLASH_PLAYER_AX.EXE PATH NOT FOUND



This seems to indicate that flash player's PATH NOT FOUND

Is Flash player reequired???
Was this reply relevant?
+0
-0
p_noot RE: Secunia PSI 2.0 won't even run
Member 9th Feb, 2011 00:55
Score: 8
Posts: 22
User Since: 17th Nov 2010
System Score: N/A
Location: N/A
@tomyrush

Flash player is not required.

https://secunia.com/community/forum/thread/show/39...

Sometimes it helps using Firefox in stead of Internet Explorer.

https://secunia.com/community/forum/thread/show/72...

Make sure you have installed the latest updates from Microsoft Update.
Was this reply relevant?
+1
-0
tomyrush RE: Secunia PSI 2.0 won't even run
Member 9th Feb, 2011 02:15
Score: 0
Posts: 16
User Since: 26th Sep 2008
System Score: N/A
Location: US
completely up to dare with microsoft fixes

I only run Firefox

did the listings from PROCMON show you anything?

Tom
Was this reply relevant?
+0
-0
Beercow RE: Secunia PSI 2.0 won't even run
Member 9th Feb, 2011 03:32
Score: 33
Posts: 34
User Since: 26th Sep 2010
System Score: 100%
Location: US
I don't know if this will work for you because I am using Windows 7 64bit. It's worth taking a look though.

You should delete 1 extra (parasite) zone from

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings\Zones\

with pseudo-graphic number, you'll see it before zone number 0.

It seems this is a bug of Adobe flash player update, though I am not sure.

P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly.

I forgot to mention, always back up your registry before making any changes.


--
Beercow

Windows 7 Professional SP1 64bit
Amd Athlon IIx4 630 Quad-core
Firefox 11
6GB ram
Was this reply relevant?
+2
-0
tomyrush RE: Secunia PSI 2.0 won't even run
Member 9th Feb, 2011 06:23
Score: 0
Posts: 16
User Since: 26th Sep 2008
System Score: N/A
Location: US
Hooray - that fixed the problem -- thanks to every one who helped

Tom
Was this reply relevant?
+0
-0
tomyrush RE: Secunia PSI 2.0 won't even run
Member 9th Feb, 2011 06:33
Score: 0
Posts: 16
User Since: 26th Sep 2008
System Score: N/A
Location: US
I spoke too soon

splash screen works, but a can will not run

Dashboard hangs with a length eror

Tom
Was this reply relevant?
+0
-0
mogs RE: Secunia PSI 2.0 won't even run
Expert Contributor 9th Feb, 2011 07:05
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
I suspect there have been some server problems.....I couldn't complete a scan last night...aborted it after about 10mins......usually it completes in about 2mins50secs. Tried again just now and it's working perfectly.Try a reboot before scanning.

--
Was this reply relevant?
+2
-0
tomyrush RE: Secunia PSI 2.0 won't even run
Member 9th Feb, 2011 23:00
Score: 0
Posts: 16
User Since: 26th Sep 2008
System Score: N/A
Location: US
Thanks again - everything is working again

Tom
Was this reply relevant?
+0
-0
Achilleus RE: Secunia PSI 2.0 won't even run
Member 10th Feb, 2011 19:57
Score: 0
Posts: 12
User Since: 17th Apr 2010
System Score: N/A
Location: N/A
Not in my case. I think that Secunia PSI branch 3.X is very buggy...
Was this reply relevant?
+0
-0
tomyrush RE: Secunia PSI 2.0 won't even run
Member 10th Feb, 2011 22:22
Score: 0
Posts: 16
User Since: 26th Sep 2008
System Score: N/A
Location: US
This is what finally repaired mine

" 9th Feb, 2011 03:32
Score: 6
Posts: 14
User Since: 26th Sep 2010
System Score: 100%
Location: US
I don't know if this will work for you because I am using Windows 7 64bit. It's worth taking a look though.

You should delete 1 extra (parasite) zone from

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings\Zones\

with pseudo-graphic number, you'll see it before zone number 0.

It seems this is a bug of Adobe flash player update, though I am not sure.

P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly.

I forgot to mention, always back up your registry before making any changes.


--
Beercow

Tom
Was this reply relevant?
+0
-0
Achilleus RE: Secunia PSI 2.0 won't even run
Member 12th Feb, 2011 21:07
Score: 0
Posts: 12
User Since: 17th Apr 2010
System Score: N/A
Location: N/A
on 10th Feb, 2011 22:22, tomyrush wrote:
This is what finally repaired mine(...)

You should delete 1 extra (parasite) zone from

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings\Zones\

with pseudo-graphic number, you'll see it before zone number 0.

It seems this is a bug of Adobe flash player update, though I am not sure.

P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly.



Well, there's no "extra zone" in this particular registry key in my Windows Vista...
Was this reply relevant?
+0
-0
Achilleus RE: Secunia PSI 2.0 won't even run
Member 13th Feb, 2011 16:20
Score: 0
Posts: 12
User Since: 17th Apr 2010
System Score: N/A
Location: N/A
O.K. I finally decided to uninstall PSI. Maybe I will be back, but not until this buggy software is repaired.
Was this reply relevant?
+0
-0
mogs RE: Secunia PSI 2.0 won't even run
Expert Contributor 13th Feb, 2011 18:38
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Achilleus
As you can see from my signature below; I too am running Vista with SP2 and updates.....yet psi 2.0 runs most of the time like a charm. That in no way is a verification of your most recent statement !
I have updated psi versions as they've become available...all the way thro' 1.5...1.9....2.0 Beta to the present. I've run my registry scanner and CHKDSK a few times too ! I can understand your frustration, but it may not be focussed correctly. In my earlier post I asked whether you'd cleared/cleaned out temp. files/browser cache, between installs..you didn't answer. I would suggest you do that, and CHKDSK, at least, before trying afresh...........regards,

--
Was this reply relevant?
+2
-1
Achilleus RE: Secunia PSI 2.0 won't even run
Member 13th Feb, 2011 18:49
Score: 0
Posts: 12
User Since: 17th Apr 2010
System Score: N/A
Location: N/A
I clean my disk with at least two applications (CCleaner and Vista Manager) and sometimes manually quite often, so yes, I did clean temporary files and Opera's cache. It's not an issue of the system or my HDD, it's related to PSI. I'm sure of that for 99%. The fact that it runs on your rig do not necessary mean, that it doesn't contain a bug, that is the culprit of its behavior on my system.
Was this reply relevant?
+0
-0
mogs RE: Secunia PSI 2.0 won't even run
Expert Contributor 13th Feb, 2011 18:56
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
We can but try ! Have you tried installing using a different browser (?)....if successful, you can still revert to Opera as default.

--
Was this reply relevant?
+2
-1
Achilleus RE: Secunia PSI 2.0 won't even run
Member 13th Feb, 2011 23:15
Score: 0
Posts: 12
User Since: 17th Apr 2010
System Score: N/A
Location: N/A
What do you mean by installing with a different browser?
Was this reply relevant?
+0
-0
p_noot RE: Secunia PSI 2.0 won't even run
Member 13th Feb, 2011 23:42
Score: 8
Posts: 22
User Since: 17th Nov 2010
System Score: N/A
Location: N/A
Last edited on 14th Feb, 2011 01:36
@Achilleus

Searching on the internet for a solution I wonder if you are using Comodo?
If so, Comodo can cause a conflict with PSI according to this post on the Comodo forum:

http://forums.comodo.com/empty-t43193.0.html

I found these posts about a conflict between PSI and Kaspersky and a solution for that conflict:

http://forum.kaspersky.com/index.php?showtopic=190...

http://forum.kaspersky.com/lofiversion/index.php/t...

I hope someone gets an AHA-moment and finds the solution for your problem soon...
Was this reply relevant?
+0
-0
Lassie Lamb Chop RE: Secunia PSI 2.0 won't even run
Member 14th Feb, 2011 04:54
Score: -5
Posts: 31
User Since: 28th Nov 2009
System Score: N/A
Location: AM
I came here looking for why my new PSI 2 is not that good. It works and loads but because of my resolution I cant read it. I also had wobblies when I installed it and my conputer stopped loading and hung and I had to go to safe mode and restore to get it back to load and found the new version gone and old one back - very happy with that one.

The previous version seems to me is far more friendly and I can read it in 800x600 resolution and I have this because I wear glasses. I couldn't read the new one and it was next day on boot I found nothing would load.

What I would like to do is to stop it nagging me to update to the new version if possible.

Methinks bugs in the new one and will continue with older version as it works great.












--
I run XP home SP3 Intel Pentium dual CPU E2160 @1.8hz 1GB RAM
Avast, SAS pro. Spyware Blaster WinPatrolPlus and Online Armour.
Was this reply relevant?
+0
-0
mogs RE: Secunia PSI 2.0 won't even run
Expert Contributor 14th Feb, 2011 07:17
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Achilleus
Although you don't mention having gotten an error message....I thought it might be worth trying as per the note in the FAQ's here; if you do try a re-install. :-
http://secunia.com/products/consumer/PSI/faq/#i1
Regards.........

--
Was this reply relevant?
+2
-0
wee_eddie RE: Secunia PSI 2.0 won't even run
Member 14th Feb, 2011 14:58
Score: 0
Posts: 2
User Since: 13th Feb 2011
System Score: N/A
Location: UK
Last edited on 14th Feb, 2011 14:59
I have the same problem. Click any link and a Screen opens on the Desktop and then disappears. It appears to have run a Scan as it says the I have 95% System Score. however I am not able to access the Program by any of the normal routes. I am not happy with any piece of software that requires accessing the Registry to work.

Any Program that behaves this way needs attention from those that wrote it.

I notice that there has been no contribution from Secunia Staff.

I have already posted the Problem on the PCA Forum and got no adequate response there, either.

I am not a Lurker by nature, but will now shut up until the 'Hi-heid-yins' provide a solution.
Was this reply relevant?
+0
-0
wee_eddie RE: Secunia PSI 2.0 won't even run
Member 14th Feb, 2011 15:21
Score: 0
Posts: 2
User Since: 13th Feb 2011
System Score: N/A
Location: UK
Very impressed. Secunia got in touch almost immediately ~ Pointed me to the right part of the FAQ, which I had missed, and I tried that last suggestion first, being a strong believer in 'sods law'.

"2) Go to Control Panel > Regional and language options > Languages Tab > Details > Advanced. From here, set a check at 'Turn off advanced text services' (Please note that this is a global setting unlike what is described in step 2). "

It worked ~ Congratulations Secunia

Was this reply relevant?
+0
-0
BeFuddled RE: Secunia PSI 2.0 won't even run
Member 14th Feb, 2011 21:32
Score: 0
Posts: 2
User Since: 14th Feb 2011
System Score: N/A
Location: US
I am running Windows7 with IE9Beta.
1. My compatibility tab does not have the option mentioned. I tried 'disable desktop composition" but that didn't help.
My Control Panel Languages does not have the option mentioned.
2. I have Norton from Comcast. I changed the two PSI exe's from 'auto' (which every other program is) to 'allow', didn't help.
3. IE9. I don't think IE9 is the problem.
After installing PSE 2.0 the problem started. PSI dashboard shows the program has been running OK previous to 2.0, even with IE9.
When I start 2.0 it passes thru 'Verifying Internet Connections' successfully.
However, when I 'start' the scan I show no internet traffic.
4. After I start PSI 'start scan' is lit and 'stop scan' is not. When I click on 'start scan' it shows me in step 0 with 'Scan has been running for' blank. The 'start scan' is still lit and the 'stop scan' is not, I would expect the reverse if the scan had really started.
Was this reply relevant?
+0
-0
mogs RE: Secunia PSI 2.0 won't even run
Expert Contributor 14th Feb, 2011 22:56
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@BeFuddled
Hello.
Although you may find that some things work with IE9 Beta.....psi is not fully compatible with it. You should switch to another browser.
Regards,

--
Was this reply relevant?
+1
-0
BeFuddled RE: Secunia PSI 2.0 won't even run
Member 14th Feb, 2011 23:41
Score: 0
Posts: 2
User Since: 14th Feb 2011
System Score: N/A
Location: US
Before I installed 2.0, Secunia ran just fine for months with IE9.

I uninstalled and reinstalled Norton, and Secunia ran OK until (after another reboot) Norton's firewall recognized Secunia as something to look at.

During the time Norton's firewall didn't have an entry under 'Program Rules' for Secunia there was no problem. After another reboot the firewall had entries for Secunia and it no longer runs.


Don't want to uninstall IE9. If I install a second browser how do I tell PSI to use that one?
Was this reply relevant?
+0
-0
mogs RE: Secunia PSI 2.0 won't even run
Expert Contributor 15th Feb, 2011 07:17
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Befuddled
You don't need to uninstall IE9 Beta. When you install another browser, make it your default browser by setting it as such in it's options.....psi will then use it to open links.
You can see in my signature below....I'm still running IE8 but Chrome Dev is my default browser.
The settings are still configured in IE as per psi's FAQ's but psi opens Chrome for links.
Hope that clarifies things for you.........regards,

--
Was this reply relevant?
+2
-0
mogs RE: Secunia PSI 2.0 won't even run
Expert Contributor 20th Feb, 2011 22:54
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Achilleus

Did you get any joy.....manage to sort it ?

--
Was this reply relevant?
+0
-0
lovingthesixties RE: Secunia PSI 2.0 won't even run
Member 24th Feb, 2011 16:21
Score: 1
Posts: 2
User Since: 24th Feb 2011
System Score: N/A
Location: US
I was having similar problems and tried all the suggestions I found in this forum, but the problem did not go away till I manually updated my Java to be the same version as shown in a file in the Secunia PSI program files folder (which was one of twelve files showing in that folder, BTW, not 10 or 11 as said elsewhere here). I should have said the version of Java was jre 1.6, update 24 or similar wording. FWIW, I had even tried uninstalling/reinstalling PSI, but that didn't seem to help.
Was this reply relevant?
+0
-0
mogs RE: Secunia PSI 2.0 won't even run
Expert Contributor 24th Feb, 2011 17:05
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@lovingthesixties
You may be getting some things confused here.....I too have 12 files in the Secunia folder.....none of them are Java.....in fact, at the present time, I don't have it on my set-up.
As you can see here, it is not a prerequisite for psi to operate :-

Secunia Personal Software Inspector (PSI)
System Requirements
The list of requirements that must be met for the Secunia PSI to function correctly are:


Supported Operating Systems (32 & 64 bit):
Microsoft Windows 7
Microsoft Windows Vista SP 1 or later
Microsoft Windows XP - SP 3
Privileges
To install and run the Secunia PSI you require administrative privileges.

Connectivity
Access to Secunia's encrypted servers via SSL (https://psi.secunia.com:443/) and access to Microsoft Windows Update servers, see also Software Requirements below

Software Requirements
The latest version of Microsoft Update. You can determine whether or not you are running the latest version by visiting update.microsoft.com with Microsoft Internet Explorer, while logged in as the Administrator. If you are able to check your system for missing updates through this tool, your system should function properly with the Secunia PSI.

Hardware Requirements:
There are no additional hardware requirements. If your computer runs any of the above mentioned Operating Systems, then Secunia PSI should work.

Hope this helps.....regards,


--
Was this reply relevant?
+1
-0
p_noot RE: Secunia PSI 2.0 won't even run
Member 24th Feb, 2011 21:22
Score: 8
Posts: 22
User Since: 17th Nov 2010
System Score: N/A
Location: N/A
@lovingthesixties

You can find a few posts on the internet about a javascript preventing PSI 2.0 to load, for instance:

http://forum.kaspersky.com/index.php?showtopic=190...

Although that did not happen on my machine, I have removed java because I discovered I never needed it or used it. It is safer to remove all unnecessary software.
Was this reply relevant?
+0
-0
lovingthesixties RE: Secunia PSI 2.0 won't even run
Member 24th Feb, 2011 22:00
Score: 1
Posts: 2
User Since: 24th Feb 2011
System Score: N/A
Location: US
For all I know, my experience may be unique, but I related it here just in case it might help someone else. Yeah, I read in one of the other posts how Java is not required for PSI, but it wound up in that folder somehow and seemed to have some association with what worked in my situation, for whatever that may be worth. Oh, and by the way, my understanding is that Java has nothing to do with Javascript other than a similar name, so I am at a loss to see how that has anything to do with what happened to me. Oh, well, at least my PSI 2.0 seems to be working now, although the strangest thing happened when I went to a site that said I could download PSI 1.5 (I wanted to go back to a version that had worked just fine for me in exactly the same circumstances), what I got after I had gone through the uninstalling and allegedly installing 1.5 was the same 2.00000 (however many 0's I forget) etc. that I had started with. Go figure. I guess if you go to that site wanting to get 1.5, you may just be out of luck. I didn't go back and check on their methodology, but if I had to guess, my bet would be that they just redirected users to a Secunia page that gets updated without anybody going back and making sure that the referring page is correct. Well, I've said what I know and believe and sure hope it helps somebody else.
Was this reply relevant?
+1
-0
p_noot RE: Secunia PSI 2.0 won't even run
Member 24th Feb, 2011 22:33
Score: 8
Posts: 22
User Since: 17th Nov 2010
System Score: N/A
Location: N/A
You are right. I am confusing Java with Javascript. Java and Javascript are two different programminglanguages.

My point is, code written in the programming language Java or Javascript can prevent PSI 2.0 from loading. It is a good idea to remove Java if you don't use it.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability