Forum Thread: turning off update sound

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Foxtrot048 turning off update sound
Member 15th Feb, 2011 15:21
Ranking: 0
Posts: 4
User Since: 1st Mar, 2010
System Score: N/A
Location: N/A
Secunia PSI 2.0

How do I turn off the annoying "Virus database has been updated" sound that comes on every time the database updates? Also, how do I turn off the green pop up that comes up at that time?

js

mogs RE: turning off update sound
Expert Contributor 15th Feb, 2011 15:27
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Has it anything to do with Secunia psi ?
Sounds as tho' you need to look thro' the options within your Security/Antivirus prog.
Regards,

--
Was this reply relevant?
+1
-1
puget1 RE: turning off update sound
Member 16th Feb, 2011 02:56
Score: 0
Posts: 551
User Since: 21st Dec 2007
System Score: N/A
Location: US
Last edited on 16th Feb, 2011 02:58
It sounds like you have Avast anti virus. Open Avast and in the right upper corner you'll see settings click on it. On the left side you will see categories for "pop-ups "and for "sounds" adjust accordingly.

--
Gone to Linux permanetly












Was this reply relevant?
+4
-0

This thread has been marked as locked.