Forum Thread: Apache 2.2.14

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
tjmack Apache 2.2.14
Member 15th Feb, 2011 19:56
Ranking: 0
Posts: 1
User Since: 15th Feb, 2011
System Score: N/A
Location: US
I ran a scan today on my desktop, and one of the only insecurites that I cannot install an update for is Apache 2.2.14. When I click on install solution it says "an error occured while attempting to open specified url."

Here is the information from the troubleshooting report that I got from the program.

---START---

Program Name:
Apache 2.2.x

Security State:
Insecure

Download Link:
http://httpd.apache.org/download.cgi

Instances Found:
C:\xampp\apache\bin\httpd.exe, version: 2.2.14

Last System Scan (localtime):
15. Feb 2011, 12:17

Operating System:
Microsoft Windows Vista,

---END---

Also, I no longer have XAMPP installed on my computer. Could that be part of the problem?

ddmarshall RE: Apache 2.2.14
Dedicated Contributor 15th Feb, 2011 20:39
Score: 1232
Posts: 978
User Since: 8th Nov 2008
System Score: 98%
Location: UK
I don't think it has anything to do with the program detected. Secunia's advice on this problem is here:
http://secunia.com/vulnerability_scanning/personal...

It looks like a leftover from XAMPP. Without knowing anything about your setup, I would guess you could just delete that folder.

Try clicking on the link from your post. That should work.

--
This answer is provided “as-is.” You bear the risk of using it.
Was this reply relevant?
+1
-0

This thread has been marked as locked.