Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Questionable Warnings

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
jsackett Questionable Warnings
Member 27th Feb, 2011 18:16
Ranking: 0
Posts: 4
User Since: 27th Feb, 2011
System Score: N/A
Location: US
I received warnings re Adobe Acrobat Reader 4.x (End of Life) and Microsoft Excel 2003 (Insecure) but when I tried to solve them, Adobe said Error: aplication already installed and Microsoft said there were no priority updates available. So why the warnings? I have PSI 2.0. JamesS

--
JamesS

ddmarshall RE: Questionable Warnings
Dedicated Contributor 27th Feb, 2011 20:42
Score: 1205
Posts: 957
User Since: 8th Nov 2008
System Score: 98%
Location: UK
Do you have a later version of Adobe Reader installed? Which Adobe Reader versions are shown in the control panel?

Please post the troubleshoot report for the programs causing problems in the Forum. You access the troubleshoot report by double clicking the program in the scan results and clicking Troubleshoot report in the menu on the right.

--
This answer is provided “as-is.” You bear the risk of using it.
Was this reply relevant?
+0
-0
Deadilus RE: Questionable Warnings
Member 27th Feb, 2011 21:51
Score: 2
Posts: 8
User Since: 27th Feb 2011
System Score: 98%
Location: UK
Last edited on 27th Feb, 2011 21:52
If you only have Adobe Reader 4.x, then you are SERIOUSLY out of date.

I've just run an update when Secunia PSI stated that my Adobe Reader (9.x) was out of date - it downloaded the correct update for 9.4 and logged it as patched; however, I happened to know that Adobe Reader 10 is available so proceeded to www.adobe.com to download the latest version directly from their website (it'll only give you the latest version applicable to your OS), so you may want to try this.

On the MS Excel 2003 front, you state that no priority updates are avaialble, but have you checked the optional updates and/or for any previously hidden updates?

--
HP dv9590ea, 4GB RAM, 2x 500GB HDD
Windows 7 Ultimate + SP1 (32-bit)
Google Chrome 10.0.648.119 beta + IE9 RC
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability