Forum Thread: Google Chrome 10.x isn't shown in "Secure Browsing"

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Google
And, this specific program:
Google Chrome 10.x

This thread has been marked as locked.
DAB268 Google Chrome 10.x isn't shown in "Secure Browsing"
Member 15th Mar, 2011 17:45
Ranking: 0
Posts: 14
User Since: 26th Nov, 2009
System Score: N/A
Location: N/A
Last edited on 15th Mar, 2011 17:45

Hi.

Google Chrome 10.x isn't shown in "Secure Browsing".

Cya
DAB268

Anthony Wells RE: Google Chrome 10.x isn't shown in "Secure Browsing"
Expert Contributor 16th Mar, 2011 12:09
Score: 2472
Posts: 3,362
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi ,

As with the delay in showing version 10.x on the results page , when there has been a Chrome browser platform change (version 9 to 10 in this case) then , in the past , Secunia support have taken up to a week to sort the "secure browsing" display .

If it starts to bother you after a few more days and Secunia have not replied to you on this thread , you could advise them of the problem by email to support@secunia.com

As I do not use the "Stable" version of Chrome browser , I will not "see" this problem corrected , so perhaps you could report back here when it is fixed ; I will continue to follow/subscribe to this thread .

Hope that helps .

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0

This thread has been marked as locked.