Forum Thread: TP-LINK TL-WR740N WebConsole and UPnP Denial of Service Vulnerabi...

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Vulnerabilities

See the original Secunia advisory:
TP-LINK TL-WR740N WebConsole and UPnP Denial of Service Vulnerability

Secunia TP-LINK TL-WR740N WebConsole and UPnP Denial of Service Vulnerability
Secunia Official 20th Mar, 2011 13:22
Ranking: 0
Posts: 0
User Since: -
System Score: -
Location: Copenhagen, DK
Ewerson Guimaraes has reported a vulnerability in TP-LINK TL-WR740N, which can be exploited by malicious people to cause a DoS (Denial of Service).

The vulnerability is caused due to an unspecified error when processing requests and can be exploited to cause the WebConsole and UPnP services to become unresponsive by e.g. sending a large number of packets.

The vulnerability is reported in versions 3.12.4 Build 100910 Rel.57694n and 3.11.7 Build 100603 Rel.56412n. Other versions may also be affected.

DGHDDGHD

RE: TP-LINK TL-WR740N WebConsole and UPnP Denial of Service Vulnerability
[+]
This reply has been deleted

DGHDDGHD

RE: TP-LINK TL-WR740N WebConsole and UPnP Denial of Service Vulnerability
[+]
This reply has been deleted

DGHDDGHD

RE: TP-LINK TL-WR740N WebConsole and UPnP Denial of Service Vulnerability
[+]
This reply has been deleted