Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI does not work with IE9 on Windows 7

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
dennis.mueller PSI does not work with IE9 on Windows 7
Member 23rd Mar, 2011 16:52
Ranking: 2
Posts: 3
User Since: 23rd Mar, 2011
System Score: N/A
Location: DE
I installed IE9 a few days ago and cannot use PSI anymore because the ui is completely broken. Two Images "Learn more about Auto Updating" cover the menu on the left, texts are not updated and mupliple texts are printed at the same position. Furthermore text antialiasing does not work in the header.

Post "RE: PSI does not work with IE9 on Windows 7" has been selected as an answer.
mogs RE: PSI does not work with IE9 on Windows 7
Expert Contributor 23rd Mar, 2011 18:01
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
Are you sure you've got IE9 RTW and not the Beta version ?
Have you checked/read thro' the FAQ's here :-
http://secunia.com/products/consumer/PSI/faq/
.......particularly the settings here :-http://secunia.com/products/consumer/PSI/faq/#s3
Tho' psi is dependant to some extent, 'pon IE to work; you can choose another browser, if you wish, as default and with which you want psi to open links....more in the FAQ's.
Have you tried uninstalling/re-installing yet ?.......Letting it remove previous instances/version it finds ? Before you do...clear temp.files/browser cache.
Hope this helps.....regards,

--
Was this reply relevant?
+1
-0
dennis.mueller RE: PSI does not work with IE9 on Windows 7
Member 24th Mar, 2011 08:27
Score: 2
Posts: 3
User Since: 23rd Mar 2011
System Score: N/A
Location: DE
Last edited on 24th Mar, 2011 08:29
I just installed the most current version of PSI and it works fine. It seems that the display problems were the "minor problems" noticed in the release notes. Or maybe the uninstall that is performed during the installation did fix it...

Thanks for the help.
Was this reply relevant?
+2
-0
mogs RE: PSI does not work with IE9 on Windows 7
Expert Contributor 24th Mar, 2011 12:26
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@dennis.mueller

Glad you managed to get fixed up. You might like to bookmark the following link for the psi Changelog....keep track of releases.....it's not always the case that there's a formal "announcement" of minor releases:-
http://secunia.com/vulnerability_scanning/personal...

If the issue is now resolved ; as you are the originator of the thread, you have the option to close it, by selecting ACCEPT. This will lock the thread : preventing tag-on posts and reminder e mails................good luck and regards,

--
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability