Forum Thread: Forum and Internet Explorer 9

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as resolved.
ddmarshall Forum and Internet Explorer 9
Dedicated Contributor 24th Mar, 2011 17:13
Ranking: 1238
Posts: 980
User Since: 8th Nov, 2008
System Score: 98%
Location: UK
Last edited on 24th Mar, 2011 17:13

When browsing to a new page on the Forum, a horizontal scroll bar appears. If I mouse over it, it disappears. If I set compatibility mode for secunia.com, it doesn't happen.

Has anyone else seen this?

--
This answer is provided “as-is.” You bear the risk of using it.

Post "RE: Forum and Internet Explorer 9" has been selected as an answer.
mogs RE: Forum and Internet Explorer 9
Expert Contributor 24th Mar, 2011 17:53
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hi dd.
When I change pages, I get a horizontal bar...about a third of the page width...momentarily, then disappears. If I set the compatibility mode, the bar is the full width of the page...which stays for the duration....but which has seemingly no purpose, as it fills the width.
Hadn't even really taken any notice of it until your post ! Now I hope it doesn't get on my nerves !!

--
Was this reply relevant?
+0
-0
ddmarshall RE: Forum and Internet Explorer 9
Dedicated Contributor 24th Mar, 2011 17:57
Score: 1238
Posts: 980
User Since: 8th Nov 2008
System Score: 98%
Location: UK
I'm glad it's not just me. I'll lock the thread now and leave it to Secunia to investigate.

--
This answer is provided “as-is.” You bear the risk of using it.
Was this reply relevant?
+0
-0

This thread has been marked as locked.