navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI not reconizing an installed patch

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
andy10532 PSI not reconizing an installed patch
Member 24th Mar, 2011 22:25
Ranking: 5
Posts: 4
User Since: 10th Jan, 2011
System Score: N/A
Location: US
Last edited on 24th Mar, 2011 22:27

I had gotten a notice that the PSI was not secure & when I checked,there was 2 updates from Microsoft that needed installing.After going to the site I saw the updates were for the Root Certificate {October 2010} & Windows Power Shell 2.0 & WinRM for Windows Embedded (kb931125) I had installed both from Microsoft's site on 3/23 when I checked the PSI & it still said they needed to be installed (I had verified from the Windows Update history that they were installed successfully.Why doesn't the PSI recognize that the patches were installed?

Post "RE: PSI not reconizing an installed patch" has been selected as an answer.
mogs RE: PSI not reconizing an installed patch
Expert Contributor 24th Mar, 2011 22:36
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
Have you carried out a full re-scan since the installs ?


When updating Microsoft Applications, it is a good idea to keep in mind that some Microsoft Updates do not "kick in" until after a reboot. Therefore, it is recommended to try following this procedure when installing Microsoft Updates:

1) Check Microsoft Update: install all security-related patches
2) Reboot
3) Repeat step 1: repeat step 2 if anything was installed at this step
4) Run a full rescan with the PSI

Hope the foregoing is of some help....regards,


--
Was this reply relevant?
+1
-0
andy10532 RE: PSI not reconizing an installed patch
Member 26th Mar, 2011 18:03
Score: 5
Posts: 4
User Since: 10th Jan 2011
System Score: N/A
Location: US
Hello,Mogs,

Sorry I haven't replied sooner,but the suggestions you gave were on the money! After following them, the PSI went back to 100% after installing another patch in addition to the Microsoft updates.

I see I have more to learn since I had assumed (incorrectly) that simply because i don't get a notification to reboot after installing the updates, doesn't necessarily mean it's not a good idea to do so anyway.

Thanks again for your help & I hope you enjoy the rest of your weekend.Take care

Best Regards,

Andy
Was this reply relevant?
+3
-0
mogs RE: PSI not reconizing an installed patch
Expert Contributor 26th Mar, 2011 18:26
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Last edited on 26th Mar, 2011 18:27
Thank you Andy......just glad to know you're all sorted.
It may be worth bearing in mind that a full scan has usually been found more often reliable than just a prog. scan.....for future ref.....it's oft best to re-boot and scan whenever in doubt.....for other updates besides MS.
I see you've been using psi since January....you may find the following links handy, from time to time/worth bookmarking : if you havn't already :-
http://secunia.com/vulnerability_scanning/personal... Changelog
http://secunia.com/vulnerability_scanning/personal... FAQ's

If the issue is now resolved ; as you are the originator of the thread, you have the option to close it, by selecting ACCEPT. This will lock the thread : preventing tag-on posts and reminder e mails..
Good luck....pleasant weekend......regards,

--
Was this reply relevant?
+0
-0
andy10532 RE: PSI not reconizing an installed patch
Member 27th Mar, 2011 13:12
Score: 5
Posts: 4
User Since: 10th Jan 2011
System Score: N/A
Location: US
Good Morning,Mogs,

Yes,I'm all sorted & agree with your statements.I also wanted to thank you for the links.Take care.

Regards,

Andy
Was this reply relevant?
+2
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+