Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Cisco VPN Client erronous alert...

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
odds Cisco VPN Client erronous alert...
Member 31st Mar, 2011 12:28
Ranking: 0
Posts: 3
User Since: 21st Jul, 2009
System Score: N/A
Location: N/A
PSI alerts that versjon 5.0.7.0410 is vulnerable, but it isn't.

Build 0410 is the latest 32 bit version of the Cisco VPN Client, and is the version to use on a 32 bit Windows platform.

Build 0440 is the latest 64 bit version of the Cisco VPN Client, and is the version to use on a 64 bit Windows platform.

Build 0440 was necessary due to a bug (not security related) in build 0410 for the 64 bit platform, but this is not the case for 32 bits platforms...

Please correct the Secunia PSI vulnerability database...


Anthony Wells RE: Cisco VPN Client erronous alert...
Expert Contributor 31st Mar, 2011 13:16
Score: 2445
Posts: 3,336
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 31st Mar, 2011 13:20
HI ,

The problem has already bee raised in this thread :-

http://secunia.com/community/forum/thread/show/797...

Secunia support for the PSI are busy elsewhere atm and may not see the thread for a while : if the dlay is a problem for you you can always mail them direct at support@secunia.com .

EDIT : the PSI does not track bug or eye candy fixes , but only security fixes , so your comments re ...0440 are also of interest .

Let us/other Cisco users know your progress.

Take care

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
Anthony Wells RE: Cisco VPN Client erronous alert...
Expert Contributor 1st Apr, 2011 13:40
Score: 2445
Posts: 3,336
User Since: 19th Dec 2007
System Score: N/A
Location: N/A


Hi ,

Secunia Support advise me that they have updated the PSI detection rules to follow the 32 bit version ; whilst 64 bit users will need to look at the extra info provided for them in the "Program Details' when you open the expansion window (double click the "detected instance") .

A full system scan is likely to be needed to reset the PSI display .

Let us know how you go .

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer