Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: 0% System Score for XP

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Scott(Charleston) 0% System Score for XP
Member 6th Apr, 2011 14:09
Ranking: 0
Posts: 2
User Since: 20th Jul, 2009
System Score: N/A
Location: N/A
I am just starting this thread for xp users because I have the same issues with error message "length" is null or not an object.

CraigS0726 RE: 0% System Score for XP
Member 6th Apr, 2011 14:34
Score: 7
Posts: 10
User Since: 2nd Mar 2010
System Score: N/A
Location: US
Last edited on 6th Apr, 2011 14:36
Same for me. XP SP3 Up-to-date; Worked yesterday / Issue this a.m after Turn-on Boot.
Uninstalled via C:\Program Files\Secunia --- Re-installed ... No change

Error: TypeError
Function: util.switchPage
File: undefined
Line: undefined
Description: "length" is null or not an object
Was this reply relevant?
+2
-1
Vivian951 RE: 0% System Score for XP
Member 6th Apr, 2011 14:37
Score: 1
Posts: 1
User Since: 10th Nov 2008
System Score: N/A
Location: N/A
Same problem here. Looks like Secunia has the same problem on all comps.
Was this reply relevant?
+2
-1
dlacy RE: 0% System Score for XP
Member 6th Apr, 2011 14:45
Score: 2
Posts: 1
User Since: 6th Jun 2008
System Score: N/A
Location: CA
Same here. WinXP, SP3. Uninstalled & reinstalled, but no effect. Still 0% system score and no programs listed.
Was this reply relevant?
+3
-1
catshadows57 RE: 0% System Score for XP
Member 6th Apr, 2011 14:51
Score: 0
Posts: 6
User Since: 1st Jun 2010
System Score: N/A
Location: N/A
Last edited on 6th Apr, 2011 14:55
PSI score 100% yesterday. Today no successful scan. Removed and reinstalled secunia...still no change. Can someone help? Love this program, but will permanently unistall if I cannot rectify. Has secunia been Hacked???? What about our comp info if creating logs is enabled?
Was this reply relevant?
+1
-1
beahaven RE: 0% System Score for XP
Member 6th Apr, 2011 14:57
Score: 0
Posts: 1
User Since: 20th May 2010
System Score: N/A
Location: N/A
I have the same problem.
Was this reply relevant?
+0
-0
Leendert Kip 0% System Score for XP
Member 6th Apr, 2011 15:04
Score: 65
Posts: 520
User Since: 22nd Jan 2009
System Score: 100%
Location: NL
Last edited on 6th Apr, 2011 15:05
on 6th Apr, 2011 14:09, Scott(Charleston) wrote:
I am just starting this thread for xp users because I have the same issues with error message "length" is null or not an object.

To all in this thread: As from about 11.00hrs this morning I observed the same symptoms which are typical for a server problem at secunia. My advice: do not
waste your time on installing PSI again but wait a few hours till the servers are
running again. Then a manual start of the scan should solve the problem.


--
PC: JJ Computer Services
Intel Core I3 2100 3.1Ghz
DDR3 Kingston ValueRam 4GB 1333
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.9016
Internet Explorer 9
Mozilla Firefox 31NL

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.9016
Internet Explorer 11
Mozilla Firefox 31NL
Was this reply relevant?
+2
-0
snodger RE: 0% System Score for XP
Member 6th Apr, 2011 15:05
Score: 1
Posts: 3
User Since: 11th Dec 2008
System Score: 91%
Location: UK
Add one more to the list, although it is beginning to look like a problem at the Secunia server end.
Was this reply relevant?
+0
-0
samtrinczek RE: 0% System Score for XP
Member 6th Apr, 2011 15:10
Score: 0
Posts: 1
User Since: 25th Sep 2010
System Score: N/A
Location: AT
I have the same problem. My computer said:
Error: TypeError
Function: util.switchPage
File: undefined
Line: undefined
Description: Für die Eigenschaft "length" kann kein Wert abgerufen werden: Das Objekt ist Null oder undefiniert

What is this?!

--
Sam Jones (Indy)
www.cosmerba.com
Was this reply relevant?
+0
-0
catshadows57 RE: 0% System Score for XP
Member 6th Apr, 2011 15:14
Score: 0
Posts: 6
User Since: 1st Jun 2010
System Score: N/A
Location: N/A
Just emailed info to secunia..let them know that I am not alone in this problem. Hopefully they can help us customers out? Hate to delete this program?
Was this reply relevant?
+0
-0
catshadows57 RE: 0% System Score for XP
Member 6th Apr, 2011 15:17
Score: 0
Posts: 6
User Since: 1st Jun 2010
System Score: N/A
Location: N/A
TY for the info and hope this will resolve itself soon. Will follow your advice.
Was this reply relevant?
+0
-0
Leendert Kip 0% System Score for XP
Member 6th Apr, 2011 15:20
Score: 65
Posts: 520
User Since: 22nd Jan 2009
System Score: 100%
Location: NL
Last edited on 6th Apr, 2011 15:21
on 6th Apr, 2011 15:17, catshadows57 wrote:
TY for the info and hope this will resolve itself soon. Will follow your advice.

I expect it's a server issue at Secunia ongoing from about 11.00hrs Amsterdam time and I also sent an e-mail to Support some time ago. Jus wait and see.


--
PC: JJ Computer Services
Intel Core I3 2100 3.1Ghz
DDR3 Kingston ValueRam 4GB 1333
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.9016
Internet Explorer 9
Mozilla Firefox 31NL

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.9016
Internet Explorer 11
Mozilla Firefox 31NL
Was this reply relevant?
+1
-0
Kralc RE: 0% System Score for XP
Member 6th Apr, 2011 15:29
Score: 0
Posts: 1
User Since: 4th Aug 2009
System Score: N/A
Location: N/A
Same issue here. Nothing seems to work.
Was this reply relevant?
+0
-0
docstrange RE: 0% System Score for XP
Member 6th Apr, 2011 15:34
Score: 0
Posts: 2
User Since: 6th Apr 2011
System Score: N/A
Location: IT
Hi, Secunia still not working even though I did start the scan manually. Umberto from Italy.
OS XP Professional SP3
Was this reply relevant?
+0
-0
Anthony Wells RE: 0% System Score for XP
Expert Contributor 6th Apr, 2011 16:26
Score: 2429
Posts: 3,317
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi ,

My system is now fixed as at 16.00hrs CET in the South of France ; in my case the PSI automatically reset to "normal" when I opened the PSI from a red tray icon : you may need to run a manual scan .

This does not guarantee that your server location is fixed , merely that Secunia are working on the problem :))

Take care

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+2
-0
Anthony Wells RE: 0% System Score for XP
Expert Contributor 6th Apr, 2011 16:50
Score: 2429
Posts: 3,317
User Since: 19th Dec 2007
System Score: N/A
Location: N/A



Hello again ,

You should read this thread and scroll down to see the post from Morten Hansen , Secunia official) about tomorrow's repeat of the problem :-

http://secunia.com/community/forum/thread/show/802...

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
docstrange RE: 0% System Score for XP
Member 6th Apr, 2011 19:08
Score: 0
Posts: 2
User Since: 6th Apr 2011
System Score: N/A
Location: IT
Hi, Secunia PSI running back automatically at 18.45.
Everything ok
Was this reply relevant?
+0
-0
CraigS0726 RE: 0% System Score for XP
Member 7th Apr, 2011 15:24
Score: 7
Posts: 10
User Since: 2nd Mar 2010
System Score: N/A
Location: US
Last edited on 7th Apr, 2011 15:26
Never turned computer off from April 6's -0%- back to OK - and this Apr 7 a.m. my System tray ICON was RED again showing 0%. OPENING the APP from System tray Returned 100%. Must have had a problem again - since fixed - and the Icon can't update itself that fast.

FYI to those who panic and presume Servers Down again. FYI

Also, Got really prompt Reply from PSI Support about a Logon Problem I suspect was tied to the 0% Issue. Thanks to Support for the fast Response!
Was this reply relevant?
+1
-0
catshadows57 RE: 0% System Score for XP
Member 7th Apr, 2011 15:56
Score: 0
Posts: 6
User Since: 1st Jun 2010
System Score: N/A
Location: N/A
Patience is a virtue...waited and rescanned this morning..100% score..gosh darn those servers, sometimes everything breaks...TY Leendert Kip for reminding me too be patient. Have a Great Day Secunia users.
Was this reply relevant?
+0
-0
headwise RE: 0% System Score for XP
Member 9th Apr, 2011 03:14
Score: 0
Posts: 2
User Since: 8th Apr 2011
System Score: N/A
Location: UK
If you have any problems in any windows xp service pack 2 then i wanted to solve and help these person who have some problems in pack 2.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability