Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Win 7 64-bit with 0% score

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
mrozanski Win 7 64-bit with 0% score
Member 6th Apr, 2011 15:19
Ranking: 0
Posts: 2
User Since: 7th Mar, 2010
System Score: N/A
Location: N/A
Both of my Win 7 PCs and the one XP PC have the 0% and no programs. Guess I need to be patient???

chlorophyll RE: Win 7 64-bit with 0% score
Member 6th Apr, 2011 15:33
Score: 1
Posts: 8
User Since: 3rd Aug 2010
System Score: N/A
Location: N/A
Last edited on 6th Apr, 2011 15:39
i solved it with killing the psia.exe and psi-tray.exe in the Taskmanager and restarting the PSI.

EDIT: It restarts, shows the 100% but when i minimize to tray and start from there and open the Dashboard, 0% and the same error:

Error: TypeError
Function: util.switchPage
File: undefined
Line: undefined
Description: 'length' is null or not an object
Was this reply relevant?
+0
-0
Anthony Wells RE: Win 7 64-bit with 0% score
Expert Contributor 6th Apr, 2011 16:23
Score: 2437
Posts: 3,323
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi ,

My system is now fixed as at 16.00hrs CET in the South of France ; in my case the PSI automatically reset to "normal" when I opened the PSI from a red tray icon : you may need to run a manual scan .

This does not guarantee that your server location is fixed , merely that Secunia are working on the problem :))

Take care

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
mrozanski RE: Win 7 64-bit with 0% score
Member 6th Apr, 2011 16:53
Score: 0
Posts: 2
User Since: 7th Mar 2010
System Score: N/A
Location: N/A
As of 10:50 AM EST Secunia is once again reporting properly on my systems.
Was this reply relevant?
+0
-0
Anthony Wells RE: Win 7 64-bit with 0% score
Expert Contributor 6th Apr, 2011 16:54
Score: 2437
Posts: 3,323
User Since: 19th Dec 2007
System Score: N/A
Location: N/A



Hello again ,

You should read this thread and scroll down to see the post from Morten Hansen , Secunia official) about tomorrow's repeat of the problem :-

http://secunia.com/community/forum/thread/show/802...

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
chlorophyll RE: Win 7 64-bit with 0% score
Member 7th Apr, 2011 13:22
Score: 1
Posts: 8
User Since: 3rd Aug 2010
System Score: N/A
Location: N/A
Last edited on 7th Apr, 2011 13:23
Problem fixed now, thanks
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability