navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI 2.0 Doesn't Initialize Over Dialup Connections

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
UOD388 PSI 2.0 Doesn't Initialize Over Dialup Connections
Member 8th Apr, 2011 20:23
Ranking: 0
Posts: 2
User Since: 8th Apr, 2011
System Score: N/A
Location: AU
I also get stuck at an initialization screen that says PSI 2.0 is finding the Internet. Several times now I watched Secunia download until it stops accessing the Internet. I confirmed that it downloads information over the Internet because I see network activity from it. But it doesn't seem to download the information quickly enough before it quits.

I recently used PSI 2.0 on my XP Laptop without any problems, but that was on a fast public (Wi-Fi) connection.

It might be some other link in the chain that prevents it from finishing, but I'm not sure what it could be if it's accessing the Internet successfully. In the past I had to set the Internet Options at default, but I already have them set there to accommodate my Iron browser.

Can we (dialup users) get a simple version that at least downloads the program interface? Even the older versions of PSI were quite slow. Now the newer version doesn't work. I know I'm not the only dialup user left.

-- System Details --

Dialup Connection Speed: ~30kbps
Vista Ultimate 32bit
Avast, Prevx (Free), Windows Firewall

Post "RE: PSI 2.0 Doesn't Initialize Over Dialup Connections" has been selected as an answer.
UOD388 Update
Member 8th Apr, 2011 20:49
Score: 0
Posts: 2
User Since: 8th Apr 2011
System Score: N/A
Location: AU
Well, now it worked suddenly!

It needed to download the interface information over several tries, spanning several times (1) watching for it to use network activity and stop; (2) closing the program and restarting it, and repeating (1) as needed. This seems to finally get it to work on dialup connections.

I closed the program and tried again and it loaded the interface more quickly the second time. I hope it stores this information to continue to make it load in the future.

Odd that it finally works after I posted. I tries about three times yesterday and about three times today before posting originally.
Was this reply relevant?
+0
-0
mogs RE: PSI 2.0 Doesn't Initialize Over Dialup Connections
Expert Contributor 8th Apr, 2011 21:11
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@UOD388
Secunia have been carrying out maintenance work over the last couple of days....see this thread/post by M.Hansen yesterday :-
http://secunia.com/community/forum/thread/show/803...
Glad that you are now up and running......regards,

--
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+