Forum Thread: Scan stalls and holds at 68%

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
maisy Scan stalls and holds at 68%
Member 18th Apr, 2011 17:56
Ranking: 6
Posts: 6
User Since: 8th Nov, 2009
System Score: 100%
Location: US
Last edited on 18th Apr, 2011 18:09

PSI 2.0 does not easily start a scan. Clicking on Start does not commence a scan at first and then, if it does start, it stalls at 68% completion of the scan when it reaches the Collecting Information from Files portion of the scan.

I have re-downloaded 2.0 in case the software got corrupted. The new install does the same thing.

I aborted the scans (original and reinstall) at 15 minutes. It never takes that long to complete a scan.

This is a XP machine that is completely up to date on its AV/AS and programs according to the peviously successful scan..

PSI 2.0 had been working properly until now.

I have checked the Viper firewall settings, etc. and can not find any apparent settings that might be causing the problem.






mogs RE: Scan stalls and holds at 68%
Member 18th Apr, 2011 21:43
Score:
Posts: 6,279
User Since: 22nd Apr 2009
System Score: N/A
Location: UK
Last edited on 18th Apr, 2011 21:44


--
Was this reply relevant?
+0
-0
maisy RE: Scan stalls and holds at 68%
Member 19th Apr, 2011 20:26
Score: 6
Posts: 6
User Since: 8th Nov 2009
System Score: 100%
Location: US
Mogs;

Thank you for your recommendations.

As of today, the 2.0 will not scan when the "button" is clicked.

I followed each instruction, testing as I executed each. The problem continues -- in fact, now I can not trigger a Scan. Clicking on the Scan "button" does not start the scan. I have uninstalled the 2,0 software and reinstalled 2.0 from the site. That did not work.

All other operations appear to work okay - the interface downloads, all of the internal links work.

So, the program which stalled now does not start.

This problem seems to have started after the last Microsoft (massive) patch session. I might be wrong, but it seems that lots of third-party software problems appear after such episodes from Microsoft.

What do you suggest at this time?

Thank you for your time and thoughts.
Was this reply relevant?
+2
-0
maisy RE: Scan stalls and holds at 68%
Member 19th Apr, 2011 22:02
Score: 6
Posts: 6
User Since: 8th Nov 2009
System Score: 100%
Location: US
Mogs;

All of a sudden, while working in another window, PSI popped up, still stuck at 68% atr about 6 minutes of scan time. I let it run and when I returned much later, the scan was complete (at 100% up-to-date).

I do not know what had happened. Perhaps one of the files it was trying to examine was corrupt and somehow got repaired so that the scan could continue. I do not know if that happens, but it seems almost logical. It could be that reloading 2,0 fixed it ...

Thanks again for your support. It is appreciated.
Was this reply relevant?
+4
-0
mogs RE: Scan stalls and holds at 68%
Member 19th Apr, 2011 23:45
Score:
Posts: 6,279
User Since: 22nd Apr 2009
System Score: N/A
Location: UK
Hello maisy.

A new version has been released today...when you re-installed did you get it ? Found by right clicking on the task-bar icon and then clicking on About. 2.0.0.3003 . Maybe that did the trick for you. At least if it's all systems go...even tho' it may be a little jittery at present....it usually does settle down and improve, from my experience. I've found that even defragging before scanning with psi can help...everything neat and tidy then for it to find possibly.


--
Was this reply relevant?
+0
-0
maisy RE: Scan stalls and holds at 68%
Member 20th Apr, 2011 00:12
Score: 6
Posts: 6
User Since: 8th Nov 2009
System Score: 100%
Location: US
Last edited on 20th Apr, 2011 00:15
Mogs;

I have the 2.0.0.3001 version. I have not received updates and this version was downloaded today as we were communicating.

PSI works okay now but is a little less responsive to the click commands.

Again, thank you for your guidance.

Regards,

Dan
Was this reply relevant?
+0
-0
mogs RE: Scan stalls and holds at 68%
Member 20th Apr, 2011 00:23
Score:
Posts: 6,279
User Since: 22nd Apr 2009
System Score: N/A
Location: UK
Last edited on 20th Apr, 2011 00:25
Last time I looked the new version wasn't even showing in the Changelog....I got the info first from one of Emil Petersen's posts.....in fact, the last post in the following thread if you wish to try it :-
http://secunia.com/community/forum/thread/show/819...

It downloaded better for me than the last one as well...havn't run it yet tho' : it will have to wait till the morning.

--
Was this reply relevant?
+0
-0
maisy RE: Scan stalls and holds at 68%
Member 20th Apr, 2011 14:28
Score: 6
Posts: 6
User Since: 8th Nov 2009
System Score: 100%
Location: US
Mogs;

Thank you for the info.

Because I am not an expert on this stuff, I will wait for Secunia's notification of the update.

I still wonder if a lot of problems that pop up in third-party software has to do with Microsoft tweaking its OS. My problem appeared after the recent major update was installed.

All sorts of subtle things show up after such updates such as changing desktop shortcut icons to changes in menu wording, etc. I wonder how an average computer user keeps a computer fully operational.

Regards
Was this reply relevant?
+0
-0
mogs RE: Scan stalls and holds at 68%
Member 20th Apr, 2011 17:46
Score:
Posts: 6,279
User Since: 22nd Apr 2009
System Score: N/A
Location: UK
Last edited on 20th Apr, 2011 18:49
Hello Dan.
If you look at the following thread you will see from Emil Petersen's post and Maurice's ( last couple of posts ) that the new version has fixed most bugs inherant in previous versions. Tantamount to an official recommendation. If you're using Windows 7 tho' there's possibly a hitch with the auto-uninstall of the previous version detected, tho' Maurice has also provided info with regard to it.
http://secunia.com/community/forum/thread/show/814...
This average Vista computer user has kept it going mostly with regular cleaning/scanning/defrag/CHKDSK etc...and with many thanks to the diversity of reading available on the forum from peers and betters !!
Keeping the Cyberclips thread running, also keeps me fairly well informed with regards to what's goin' on from a security standpoint....even if I don't always fully understand every whipstitch !!
The beauty of this forum is that there's not much..from what I can see of it...about computers that isn't touched upon at some time or another. Reading regularly can generally expand your knowledge of same with a hands on approach; rather than takin' in a lot of stuff you may never need.
Anyrate, hope you get sorted.....regards,

--
Was this reply relevant?
+1
-0
maisy RE: Scan stalls and holds at 68%
Member 20th Apr, 2011 22:14
Score: 6
Posts: 6
User Since: 8th Nov 2009
System Score: 100%
Location: US
I am using Xp. And plan to continue doing so for a long as possible.

Regards,

Dan

Was this reply relevant?
+0
-0

This thread has been marked as locked.