navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Program doesn't run at all

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Bwaanaa Program doesn't run at all
Member 21st Apr, 2011 03:33
Ranking: 0
Posts: 1
User Since: 21st Apr, 2011
System Score: N/A
Location: CA
installed PSI ver 2.0.0.3003. When I try to run the program, all I get is a big blank window in the middle of the screen that disappears after a second or two and nothing else happens. I assumed it was running in the background but after about 10 minutes I decided that nothing was happening. Tried to run again but same thing. I uninstalled the program twice and tried twice but it always brings up a blank window that disappears in about a second. Also the system locks up after uninstalling PSI. It hangs up after displaying FINISHED but the screen is hung up on the Uninstall program with the PSI program displayed and the Remove button showing. Of course at his stage the program is already uninstalled.

mogs RE: Program doesn't run at all
Expert Contributor 21st Apr, 2011 07:51
Score: 2265
Posts: 6,268
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
If you are an XP user...have you checked the newer FAQ's here.....particularly the latter paras. ? :-
http://secunia.com/vulnerability_scanning/personal...

The problem tho' does sound similar to that mentioned in another thread for some users of Windows 7. See Maurice's post here at the bottom of the thread, which may help :-
http://secunia.com/community/forum/thread/show/814...

Please post back with further details....OS so on and so forth.....hope it helps....regards,

--
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+