navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI interface error - icons not showing

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Bob Emptage PSI interface error - icons not showing
Member 8th Dec, 2008 21:10
Ranking: 0
Posts: 1
User Since: 18th Jan, 2008
System Score: N/A
Location: N/A
The "active" content - "Program Overview (right now)" and "Historic Development" - show up perfectly but all the icons display as the "graphic no available" red cross.

Other than this, PSI (v1.0.0.1) is working fine.

Any suggestions to rectify this problem?

Many thanks

Bob E.

Clawinus RE: PSI interface error - icons not showing
Member 11th May, 2009 17:02
Score: 0
Posts: 7
User Since: 7th Aug 2008
System Score: N/A
Location: N/A
Last edited on 11th May, 2009 17:03
I have exactly the same error. As third thread has been without reply for a long time, I guess it is a very extraordinary problem.

Was this reply relevant?
+0
-0
Maurice Joyce RE: PSI interface error - icons not showing
Handling Contributor 11th May, 2009 21:51
Score: 11865
Posts: 9,101
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Are U using the latest PSI version - 1.0.0.4?


--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
Clawinus RE: PSI interface error - icons not showing
Member 4th Jan, 2010 14:07
Score: 0
Posts: 7
User Since: 7th Aug 2008
System Score: N/A
Location: N/A
The error of icons not showing still persist even with Secunia PSI v 1.5.0.0.

Any suggestions?
Was this reply relevant?
+0
-0
Maurice Joyce RE: PSI interface error - icons not showing
Handling Contributor 4th Jan, 2010 16:38
Score: 11865
Posts: 9,101
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Are U saying that when U open the Overview page U cannot see the pie chart & Historical Development graphics?

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
mogs RE: PSI interface error - icons not showing
Expert Contributor 5th Jan, 2010 08:28
Score: 2265
Posts: 6,268
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Not that I have any answer to the problem....but are you referring to the program icons in the Patched tab as not showing up ?It's just that I was reading/following the thread, and was curious. If you have the pie chart and historic development graphics in the Overveiw....I don't know what icons you're referring to.

--
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+