Forum Thread: Says Chrome 10.x is there but it ain't

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Google
And, this specific program:
Google Chrome 10.x

This thread has been marked as resolved.
Barry Allen Says Chrome 10.x is there but it ain't
Member 4th May, 2011 22:10
Ranking: 0
Posts: 1
User Since: 18th Jan, 2008
System Score: N/A
Location: N/A
Every time I scan with Secunia, it finds a copy of the old insecure Google Chrome 10.x and tells me it is insecure. All of my uninstallers, the Windows uninstall as well as Revo Uninstaller show that I have removed Chrome 10 and replaced it with Chrome 11. Secunia recognizes the Chrome 11 but insists that Chrome 10 is still there. I scan and rescan and it insists, even though I can't find the program anywhere on my computer. (PS it is not scanning recovery disk)

Post "RE: Says Chrome 10.x is there but it ain't" has been selected as an answer.
mogs RE: Says Chrome 10.x is there but it ain't
Expert Contributor 4th May, 2011 22:16
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
What is the file path to what it is detecting ?

Finding the file path.

psi versions 1.5.0.1 and 1.5.0.2

Use the Advanced interface...or switch to it ( Simple/ Advanced..top right of psi panel ).

1/. Click on the + sign alongside the programme to expand it.
2/. Click again on Tech Details in the Toolbox to confirm the installation path of the detected file/prog. 3/.Post the Installation Path back to the forum if you are uncertain how best to proceed.

psi version 2.0

Go to Results from the Dashboard


1/. Click on the + sign alongside the file.
2/. This will reveal the file path.
3/. Post the info back to the forum if uncertain how best to proceed.

--
Was this reply relevant?
+0
-0
kguarnotta RE: Says Chrome 10.x is there but it ain't
Member 4th May, 2011 23:52
Score: 0
Posts: 1
User Since: 4th May 2011
System Score: N/A
Location: US
I have the same problem on my machine. Here is the file path:

c:\users\Kevin\AppData\Local\Google\Chrome\Applica tion\10.0.648.205\chrome.dll
Was this reply relevant?
+0
-0

This thread has been marked as locked.