Forum Thread: I import internet explorer 9 and I never had explorer 7.x

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Microsoft
And, this specific program:
Microsoft Internet Explorer 7.x

This thread has been marked as locked.
PaoloRM I import internet explorer 9 and I never had explorer 7.x
Member 5th May, 2011 17:23
Ranking: 0
Posts: 2
User Since: 1st Sep, 2009
System Score: N/A
Location: N/A
Last edited on 5th May, 2011 17:24

I will try to see this Internet explorer 7.x but I don't find it in any part of my computer. I have impression I have been switched in another part or someone take me in its control

mogs RE: I import internet explorer 9 and I never had explorer 7.x
Expert Contributor 5th May, 2011 18:38
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Hello.
It may help someone to help you, if you were to provide further information :-
What is your Operating System > XP, Vista etc ..
Where are you seeing the problem manifest itself....Patched page or elsewhere ?
What version psi are you using ?
Finding the file path.

psi versions 1.5.0.1 and 1.5.0.2

Use the Advanced interface...or switch to it ( Simple/ Advanced..top right of psi panel ).

1/. Click on the + sign alongside the programme to expand it.
2/. Click again on Tech Details in the Toolbox to confirm the installation path of the detected file/prog. 3/.Post the Installation Path back to the forum if you are uncertain how best to proceed.

psi version 2.0

Go to Results from the Dashboard


1/. Click on the + sign alongside the file.
2/. This will reveal the file path.
3/. Post the info back to the forum if uncertain how best to proceed.

Hope the foregoing is of some help.......regards,

--
Was this reply relevant?
+1
-0

This thread has been marked as locked.