Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: 'Average user with Secunia PSI' not being updated in Dashboard (s...

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
Midnight_Voice 'Average user with Secunia PSI' not being updated in Dashboard (still)
Member 11th May, 2011 18:27
Ranking: 42
Posts: 82
User Since: 1st Oct, 2010
System Score: 96%
Location: UK
Last edited on 11th May, 2011 18:28

Despite this thread:

http://secunia.com/community/forum/thread/show/850...
_secunia_psi_not_being_updated_in_dashboard

being locked - and what I thought was a useful clarification getting an inexplicable -1 relevance score - the problem continues, nothing has been done, and there is no acknowledgement of the problem.

It seems it's been overlooked... :-(

In summary: I score 100%, the 'Average User with PSI' scores 95%, and yet I do not see a 5% difference reported in the Dashboard, but only a 0% difference.

The difference figure for the 'Average User without PSI', 15%, is correctly shown.

Assuming it's a universal issue (is anyone else seeing this?) I humbly resubmit this issue for the attention of the PSI developers.

--
A computer program can do anything the user doesn't know is impossible for it to do.

XP Home 32-bit - Compaq Presario V2000 Celeron 1.4GHz
Vista Ultimate 32-bit - Toshiba Equium A100 Centrino Duo 1.7GHz
Windows 7 Ultimate 64-bit - Dell Studio XPS 1645 Core i7-720 Quad 1.6-2.4GHz
(Also running Windows XP Mode 32-bit)

Post "RE: 'Average user with Secunia PSI' not being updated in Dashboard (still)" has been selected as an answer.
This user no longer exists RE: 'Average user with Secunia PSI' not being updated in Dashboard (still)
Member 12th May, 2011 09:37
Hi,

Thank you for your report.

We are already aware of issues similar to this one, and I will add the information you have provided to our problem reports.

hope this helps.
Was this reply relevant?
+0
-0
Anthony Wells RE: 'Average user with Secunia PSI' not being updated in Dashboard (still)
Expert Contributor 12th May, 2011 14:09
Score: 2410
Posts: 3,305
User Since: 19th Dec 2007
System Score: N/A
Location: N/A
Last edited on 12th May, 2011 14:11
Hi M_V ,

I have just now seen your second post in the linked thread and that it was addressed to me , but as I had not posted to , nor selected to subscribe to/follow that thread , I missed your post and so it got overlooked :((

Not quite the end of the world and you have survived to tell the tale and Emil is on the job :))

Take care

Anthony

PS : there has been quite a lot of arbitrary voting doing the rounds these last few weeks , so I should ignore it ; the real world beckons :))



--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability