Forum Thread: MSXML 4.x needs v4.20.9870.0, but Windows Update says no.

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Microsoft
And, this specific program:
Microsoft XML Core Services (MSXML) 4.x

This thread has been marked as resolved.
SIMAUD MSXML 4.x needs v4.20.9870.0, but Windows Update says no.
Member 16th May, 2011 08:53
Ranking: 0
Posts: 2
User Since: 31st Dec, 2008
System Score: N/A
Location: AU
Do I really need v4.20.9870.0 for this program although Windows Update says my computer is up-to-date with v4.20.9818.0?

I tried manually downloading the update from Microsoft, but couldn't get it to install.

---START---

Program Name:
Microsoft XML Core Services (MSXML) 4.x

Security State:
Insecure

Download Link:
http://update.microsoft.com/microsoftupdate/

Instances Found:
C:\Windows\System32\msxml4.dll, version: 4.20.9818.0

Last System Scan (localtime):
16. May 2011, 01:08

Operating System:
Microsoft Windows 7,

---END---

Post "RE: MSXML 4.x needs v4.20.9870.0, but Windows Update says no." has been selected as an answer.
ddmarshall RE: MSXML 4.x needs v4.20.9870.0, but Windows Update says no.
Dedicated Contributor 16th May, 2011 19:08
Score: 1238
Posts: 980
User Since: 8th Nov 2008
System Score: 98%
Location: UK
Microsoft only support MSXML 4.0 SP3 now. Get it from http://www.microsoft.com/downloads/en/details.aspx...

--
This answer is provided “as-is.” You bear the risk of using it.
Was this reply relevant?
+2
-0
SIMAUD RE: MSXML 4.x needs v4.20.9870.0, but Windows Update says no.
Member 16th May, 2011 20:40
Score: 0
Posts: 2
User Since: 31st Dec 2008
System Score: N/A
Location: AU
Thx...worked like a charm.
Was this reply relevant?
+0
-0

This thread has been marked as locked.