Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Out-of-date versions of Adobe Reader & Belarc Advisor

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Peter Griffin Out-of-date versions of Adobe Reader & Belarc Advisor
Member 17th May, 2011 15:27
Ranking: 0
Posts: 3
User Since: 24th Jun, 2009
System Score: N/A
Location: N/A
Last edited on 17th May, 2011 15:27

Newer versions of these 2 programs have been available for some time (Reader 10 and Advisor 8.1.16). Why doesn't PSI flag older versions as unpatched or out-of-date?

Maurice Joyce RE: Out-of-date versions of Adobe Reader & Belarc Advisor
Handling Contributor 17th May, 2011 17:51
Score: 11626
Posts: 8,915
User Since: 4th Jan 2009
System Score: N/A
Location: UK
The the older versions are not vulnerable it will not.

PSI is a vulnerability checker not a general updater.

It does not report on changes made by vendors to fix bug, or make cosmetic changes nor does it report on programmes in BETA.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
ddmarshall RE: Out-of-date versions of Adobe Reader & Belarc Advisor
Dedicated Contributor 17th May, 2011 21:14
Score: 1205
Posts: 957
User Since: 8th Nov 2008
System Score: 98%
Location: UK
I don't know about Belarc but the older versions of Adobe Reader are neither out of date or unpatched. Adobe are still providing updates for Adobe Reader 8 and 9. Some people need to keep using the older versions. I sometimes regret installing Adobe Reader X given its occasional strange behaviour.

--
This answer is provided “as-is.” You bear the risk of using it.
Was this reply relevant?
+0
-0
Anthony Wells RE: Out-of-date versions of Adobe Reader & Belarc Advisor
Expert Contributor 18th May, 2011 00:27
Score: 2429
Posts: 3,317
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

As per Secunia Advisories , there are no vulnerabilities ever reported for Belarc 7.x or 8.x :-

http://secunia.com/advisories/product/15646/?task=...

http://secunia.com/advisories/product/25711/?task=...

Any version is secure in PSI terms/rules and no update will be offered .

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability