Forum Thread: OSI will not load Java applet

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
OSI

This thread has been marked as locked.
howiem9999 OSI will not load Java applet
Member 23rd Jun, 2011 23:38
Ranking: 2
Posts: 31
User Since: 8th Dec, 2008
System Score: 100%
Location: TH
Last edited on 23rd Jun, 2011 23:39

Using both Firefox 3.6.18 and Firefox 5.0 when I try an OSI scan I get an error that there is a problem loading the java applet. Any idea on how to fix this? I should mention that Java (current version) is in use for Diino Backup (www.diino.com) , but I tried pausing the backup and that did not allow the java applet to load in OSI. I can use PSI with Diino running, no problem.

--
howiem

This user no longer exists RE: OSI will not load Java applet
Member 24th Jun, 2011 09:37
Hi,

Do you have the newest version of Sun Java JRE 1.6.x or greater?

What is the precise error message you receive?
Was this reply relevant?
+0
-0
howiem9999 RE: OSI will not load Java applet
Member 24th Jun, 2011 16:46
Score: 2
Posts: 31
User Since: 8th Dec 2008
System Score: 100%
Location: TH
Problem solved.
In Firefox 3.6.18 I had disabled Java 6 update 26 (which www.java.com says is the latest version) in the sandbox (Sandboxie) where I was trying to run OSI. I enabled Java and started the process again, but when I tried to run OSI sandboxed again, I got an error mssag saying: an error occurred while searching for missing Windows updates.

Next I enabled Java in unsandboxed Firefox 3.6.18 and ran OSI unsandboxed - it worked, but very slowly (9 mins, 9 seconds to Display only insecure programs). I suspect this might be a result of keeping most of my programs on a separate partition.

Then I tried enabling the thorough system inspection, which took 37 1/2 minutes.

This thread can be closed.

--
howiem
Was this reply relevant?
+0
-0

This thread has been marked as locked.