CVE Reference: CVE-2012-0250

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2012-0250

Description:
Buffer overflow in the OSPFv2 implementation in ospfd in Quagga before 0.99.20.1 allows remote attackers to cause a denial of service (daemon crash) via a Link State Update (aka LS Update) packet containing a network-LSA link-state advertisement for which the data-structure length is smaller than the value in the Length header field.

CVE Status:
Candidate

References:

SAID
  Secunia Advisory: SA48949

REDHAT
  http://rhn.redhat.com/errata/RHSA-2012-1259.html
  http://rhn.redhat.com/errata/RHSA-2012-1258.html

FEDORA
  http://lists.fedoraproject.org/pipermail/package-announce/2012-April/078910.html
  http://lists.fedoraproject.org/pipermail/package-announce/2012-April/078926.html
  http://lists.fedoraproject.org/pipermail/package-announce/2012-April/078794.html

CERT-VN
  551715


Return to the previous page.