CVE Reference: CVE-2013-1654

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2013-1654

Description:
Puppet 2.7.x before 2.7.21 and 3.1.x before 3.1.1, and Puppet Enterprise 2.7.x before 2.7.2, does not properly negotiate the SSL protocol between client and master, which allows remote attackers to conduct SSLv2 downgrade attacks against SSLv3 sessions via unspecified vectors.

CVE Status:
Candidate

References:

UBUNTU
  http://ubuntu.com/usn/usn-1759-1

SUSE
  http://lists.opensuse.org/opensuse-updates/2013-04/msg00056.html
  http://lists.opensuse.org/opensuse-security-announce/2013-04/msg00004.html

SAID
  Secunia Advisory: SA52596

REDHAT
  http://rhn.redhat.com/errata/RHSA-2013-0710.html

DEBIAN
  http://www.debian.org/security/2013/dsa-2643

CONFIRM

BID
  64758


Return to the previous page.