CVE Reference: CVE-2013-1655

NOTE: The text on this page is written by CVE MITRE and reflects neither the opinions of Secunia or the results of our research. All data on this page is written and maintained by CVE MITRE.

Original Page at CVE MITRE:
CVE-2013-1655

Description:
Puppet 2.7.x before 2.7.21 and 3.1.x before 3.1.1, when running Ruby 1.9.3 or later, allows remote attackers to execute arbitrary code via vectors related to "serialized attributes."

CVE Status:
Candidate

References:

UBUNTU
  http://ubuntu.com/usn/usn-1759-1

SUSE
  http://lists.opensuse.org/opensuse-security-announce/2013-04/msg00004.html
  http://lists.opensuse.org/opensuse-updates/2013-04/msg00056.html

SAID
  Secunia Advisory: SA52596

DEBIAN
  http://www.debian.org/security/2013/dsa-2643

CONFIRM

BID
  58442


Return to the previous page.