Forum Thread: OSI does not detect any program

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
OSI

This thread has been marked as locked.
JohnBames OSI does not detect any program
Member 24th Jun, 2013 15:30
Ranking: 0
Posts: 1
User Since: 24th Jun, 2013
System Score: N/A
Location: BE
Just reinstalled Java (7u25) and now, I get a warning that Secunia OSI both contains signed and unsigned content and Java proposes to block unsigned. If I block, the applet does not start. If I unblock, it does run, but does not detect any program at all (even with thorough inspection, "detected programs" remains at zero)

Does anybody else experience the same ?

Maurice Joyce RE: OSI does not detect any program
Handling Contributor 24th Jun, 2013 21:44
Score: 12099
Posts: 9,392
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I have just run a test for you using JAVA 7-25 on Windows XP SP3 using IE8 & confirm your findings in that is does not display a list of all programmes when programmed to do so.

This Forum is also very slow & so is SMB.

I would wait awhile to see if Secunia fix their server again.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1607 Build 14393.447
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
edbedford RE: OSI does not detect any program
Member 27th Jun, 2013 19:40
Score: 0
Posts: 1
User Since: 27th Jun 2013
System Score: N/A
Location: US
Same issue when running Firefox 21.0.
Was this reply relevant?
+0
-0
Maurice Joyce RE: OSI does not detect any program
Handling Contributor 29th Jun, 2013 12:08
Score: 12099
Posts: 9,392
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Just run another test scan for you & I maintain the errors are still not fixed.

Result here:

https://1ncuig.bn1.livefilestore.com/y2pt30LN8EkWj...

The scan time is appallingly lengthy at over 4 minutes compared with PSI which completes in 13 seconds.

There is no "feel good" factor in that the programmes scanned are not displayed whatever options are chosen.

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1607 Build 14393.447
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0
Maurice Joyce RE: OSI does not detect any program
Handling Contributor 3rd Jul, 2013 21:15
Score: 12099
Posts: 9,392
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Please note the Secunia Officials comment here:

https://secunia.com/community/forum/thread/show/14...

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1607 Build 14393.447
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0

This thread has been marked as locked.